Overclock.net › Forums › Intel › Intel Motherboards › Biostar TX5E CFX-SLI Frustration #1
New Posts  All Forums:Forum Nav:

Biostar TX5E CFX-SLI Frustration #1

post #1 of 3
Thread Starter 
About a year ago, I purchased a system. Thus far, I've had no issues. The specs are:
Mobo: Biostar TX5# CFX-SLI (p55)
CPU: Intel i3 540 Clarksdale
Ram: 2 x 2gb Corsair @ 1333mhz
External Video: HIS Radeon HD 4650
Power: Corsair 400W
CPU Cooling: Coolermaster Hyper tx3

I've been reading up on mzs_biteme's forum for his i3 overclock, and have been religiously reading this article: http://www.overclockers.com/3-step-g...core-i3-i5-i7/

Today, I decided to give a little boost to my cpu baseclock. When I entered the BIOS after the initial restart to change the baseclock, I scanned the memory speed settings and the vcore settings. Both the memory setting and the Vcore setting were set to "auto" which sounds like its the stock settings.

here are my stock settings again (don't mind the Biostar manual stuff):
375

-As you can see, my CPU is set to 133X23 while under load (but its not under load in the image). To start, my goal was to incrementally increase the baseclock by 10, so I boosted it up to 143X23 (in my motherboard settings, I can't change the multiplier, only the bclk).

-After doing that, I went to the vcore setting and changed it from AUTO to 1.264v (1.264v was the smallest increment I could raise it by). I kept the RAM at auto, because I figured it would automatically level out at a safe setting in relation to the bclk and vcore.

When I hit f10 to save the settings and exit, my computer briefly turned off and then it restart. When it turned back on, there was no beep from anywhere, the screen was black (my monitor didn't pick up any source), and my CPU cooler fan turned on, but it didn't seem to spin as fast as the RPMs usually do.

I pulled out my manual to reset the CMOS, then tried restarting it. Nothin'. The manual says to unplug the AC, put the CMOS in the reset position for 5 seconds, plug in the CMOS back to normal position, and power it back on.

I spoke with someone and they mentioned to keep the AC plugged in while resetting the CMOS, but nothing happened again. I have yet to try their second method of turning the computer on while the CMOS is in reset position, then putting the CMOS back into normal position (I will probably try this when I get home).

In the mean time, I hope that someone is able to shed some light on what went wrong and how I can get back to factory settings properly. Please let me know if more information is required, as I will be happy to supply it.

Thanks
post #2 of 3
Thread Starter 
Bump.

Just tried taking out the Mobo battery for 15 minutes, unplugged the computer from the wall and turned off the the power supply. Still same Issue. Computer will turn on for about 5 seconds then will restart itself and idle with no connection to the monitor. Both LED lights are off, which, according to my manual, means that there is an "Abnormal: CPU/chipset" error. Taking out the batter for an hour and seeing if that does anything.
post #3 of 3
Thread Starter 
Bump.

Took out the video card, sound card, wireless card, battery, and set the cmos to pins 2&3. Going to let that sit for a little bit. Apparently biostar makes ****ty motherboards.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Biostar TX5E CFX-SLI Frustration #1