Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Kingston HyperX 120gb + Asrock 890gx ex3
New Posts  All Forums:Forum Nav:

Kingston HyperX 120gb + Asrock 890gx ex3 - Page 3

post #21 of 34
Thread Starter 
here u go man, it"s not about drivers, is it possible that my mbo is holding the ssd back this much? help please.

http://imageshack.us/photo/my-images/109/desktop2012013023305095.png/
post #22 of 34
Quote:
Originally Posted by athlon 64 View Post

here u go man, it"s not about drivers, is it possible that my mbo is holding the ssd back this much? help please.

http://imageshack.us/photo/my-images/109/desktop2012013023305095.png/

You are in IDE mode tongue.gif

Do this:

Change to AHCI from IDE Mode after Installation:
  1. Exit all Windows-based programs.
  2. Press [Win] + R or take the RUN option from the start menu.
  3. Now type Regedit there and press Enter Key to open up the Registry Editor Window. (If you receive the User Account Control dialog box, click Continue.)
  4. Locate and then click the following registry sub key:
    Code:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci
    
  5. In the right pane right-click Start in the Name column and then click Modify.
  6. In the Value data box, type 0 [3 is default], and then click OK.
  7. On the File menu, click Exit to close Registry Editor.
  8. Restart your computer
  9. Go to UEFI/BIOS and enable AHCI, Save & Reboot
  10. Another restart will be required to finish the driver installation.
post #23 of 34
Thread Starter 
i did all that ypu saied, default was 0 , not 3, i cheched and it is in ahci, an i have let mbo install catayallist because it controls chipset, not only gpu xd, now situation is a bit better, but that it still not it

http://imageshack.us/photo/my-images/848/desktop2012013023521331.png/
post #24 of 34
Quote:
Originally Posted by athlon 64 View Post

i did all that ypu saied, default was 0 , not 3, i cheched and it is in ahci, an i have let mbo install catayallist because it controls chipset, not only gpu xd, now situation is a bit better, but that it still not it

http://imageshack.us/photo/my-images/848/desktop2012013023521331.png/

You are definitely not changing the SATA mode to AHCI. it is still on IDE mode. Make sure all ports are set to AHCI.
post #25 of 34
Thread Starter 
in my bios there is no option for every port, only under hard drives a option for all sata ports, ide/ahci/ something more, i have choosed ahci??
post #26 of 34
Quote:
Originally Posted by athlon 64 View Post

in my bios there is no option for every port, only under hard drives a option for all sata ports, ide/ahci/ something more, i have choosed ahci??

Yes, AHCI, that is what I have been telling you the whole time...set your SATA mode to AHCI.
post #27 of 34
Thread Starter 
I have but it is still in ide, i"m doing something wrong,i asked my friend how has he put it to ahci,he has the same mbo
post #28 of 34
Thread Starter 
there is a way to check if ahci is enabled in cmd, and acording to it it"s still off, i"ll check that tomorrow
post #29 of 34
392

Is that set to AHCI?

I don't know wha tthe other settings are but if you can change to ahci or disable them.
post #30 of 34
Thread Starter 
yes,that is my bios and i have changed that to AHCI,but there are much more settings below and i don"t know what can i do with them,it still reads my ssd as a hard drive.i"m gonna downgrade to older bios,this now is a beta.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Kingston HyperX 120gb + Asrock 890gx ex3