Overclock.net › Forums › Graphics Cards › AMD/ATI › asus 5770 keeps blue screening when playing BF3
New Posts  All Forums:Forum Nav:

asus 5770 keeps blue screening when playing BF3 - Page 3

post #21 of 38
Thread Starter 
Yea ive tried and tried to get lower but it just wont happen. Ive had heat issues from the start with this card. It was just a fill in card till i upgrade my 6870's on my main rig and then my backup rig will get 1 of those
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #22 of 38
Quote:
Originally Posted by Seanay00 View Post

Yea ive tried and tried to get lower but it just wont happen. Ive had heat issues from the start with this card. It was just a fill in card till i upgrade my 6870's on my main rig and then my backup rig will get 1 of those

Fan @ 100 dosen't work? My 6970 never goes over 60C in bf3.
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #23 of 38
Thread Starter 
The 6870's ive neva had an issue with. Overclocked @ 970/1150 they only hit 78 degree's on a hot day with fan @ 66%. But the 5770 has always been a hot card, even with the fan at 100% hence the cooler change.
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #24 of 38
you must see if the cooler is well placed.
after i remove the cooler to clean the old tim the cucore heatsink and fan the temp where very high.
i ressemble the cooler one more time and did work well temps are now 80ºc not +104ºc
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Pentium 4 2.4ghz 512kb 400mhz d510 epc motherboard intel extreme graphics 2gb ddr 
Hard DriveOptical DriveCoolingOS
40gb ide slim drive dvdrw stock Windows Embedded POSReady 2009  
KeyboardCaseMouseAudio
mitsai usb evo d510 epc genius usb sound max 
CPUMotherboardGraphicsRAM
POWERPC G4 800MHZ DUAL (7450) L3 CACHE NOT WORKING QUICKSILVER LOGIC BOARD MSI GEFORCE 4 TI 4600 128MB AGP (mac bios)  1.5GB sdram pc133 
Hard DriveOptical DriveOSKeyboard
Seagate 120gb ide 7200rpm superdrive mac osx 10.4.11 PRO KEYBOARD 
CaseAudio
powermac g4 quicksilver series ONBOARD 
  hide details  
Reply
post #25 of 38
that gpu is good for 76 gb/s dont think you can pass past 1080p 19020x1080 x60 hertz,try this,uninstall gpu driver say yes to uninstall all ,then use their autodetect thing on amd.after this go set your gpu at 30 in gpu or 30 in os right clic on computer ,select resolution,advanced parameter,screen (tab)then change refresh rate to 30 if you keep your actual resolution it should be below the capability of the card(ask here for the actual math for actual max of gb/s to make sure you are below the max capability of the gpu! cause you might need to adopt 19020x1080 at 60 hertz.(basicly it is like this you are asking your car to go bugati speed but you got a chevrolet chevette!)
post #26 of 38
for the window warning it is normal everytime window restart it does it ,use the reset button to restart computer you ll see the window warning ,ingore it but go check various temp to make sure everything is at a proper value
post #27 of 38
Quote:
Originally Posted by Seanay00 View Post

yea the only issue is it is a brand new install. lol. but i think i fixed it, i used driverclean to remove all the 12.1 drivers and put on 11.10 drivers and no issues.


New install? All windows components updated from Windows Update? Yes, all?

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #28 of 38
Thread Starter 
Yea everything is updated windows, all drivers everything. Im pretty sure it was a driver issue, cause it hasnt happened since...
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #29 of 38
My 5770 doesn't run hot but I am pretty sure there were issues with a few of them not having the cooler seated correctly. If it were me I would re-seat/RMA it.
I have been having soundloop crashes in BC2 since OCing with trixx, uninstalled that and downclocked a bit and all has been peachy since then. I had been fine with afterburner and now CCC.
HEX
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t GA-990fxa-UD3 Giga 6850 non-OC Corsair vengence 
Hard DriveCoolingMonitorPower
Intel Gen 2 SSD incoming 4x120 fan xigmatek Samsung 2493HN OCZ stealthxtreme 600W 
CaseMouse
Coolermaster stacker Logitech G9 
  hide details  
Reply
HEX
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t GA-990fxa-UD3 Giga 6850 non-OC Corsair vengence 
Hard DriveCoolingMonitorPower
Intel Gen 2 SSD incoming 4x120 fan xigmatek Samsung 2493HN OCZ stealthxtreme 600W 
CaseMouse
Coolermaster stacker Logitech G9 
  hide details  
Reply
post #30 of 38

I had a lot of issues with my 5770s with memory overheating. Try putting heat sinks onto the ram and see what happens. if not it may be a driver issue or even the card is just bad.

 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › asus 5770 keeps blue screening when playing BF3