Overclock.net › Forums › Graphics Cards › AMD/ATI › asus 5770 keeps blue screening when playing BF3
New Posts  All Forums:Forum Nav:

asus 5770 keeps blue screening when playing BF3 - Page 4

post #31 of 38
i was thinking qpi/ mem problems..best driver would be 11.9
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #32 of 38
Thread Starter 
Yea an update on blue screening. It happened again last nite even with me using my 6870, so out of curiosity i felt my ram and it was really hot. So i put a fan on the top of the case sucking in blowing air over the ram modules and worked fine. But in saying that it did happen alot more with the 5770 and i was thinking heat was the issue with it also. It never blue screened when playing BF2 thats the strange thing.
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #33 of 38
Thread Starter 
Ok well it's not the ram, as i changed it out my kinston hyperx which have massive heatsinks. So the ram is different the graphics card is different so it's either the OS, drivers, or the motherboard itself. I wouldnt imagine the CPU would cause bluescreen's. Ne ideas??? I've neva had bluescreens before hence the reason im at a loss with this issue. Im glad this is only my backup system.
Edited by Seanay00 - 2/3/12 at 12:37am
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #34 of 38
Try lowering the clocks, on the 5770 as it's more likely to crash. Is your PSU up to the task? on paper mine is but i suspect I might be wrong...

Are you using trixx or any other OC software?
HEX
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t GA-990fxa-UD3 Giga 6850 non-OC Corsair vengence 
Hard DriveCoolingMonitorPower
Intel Gen 2 SSD incoming 4x120 fan xigmatek Samsung 2493HN OCZ stealthxtreme 600W 
CaseMouse
Coolermaster stacker Logitech G9 
  hide details  
Reply
HEX
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t GA-990fxa-UD3 Giga 6850 non-OC Corsair vengence 
Hard DriveCoolingMonitorPower
Intel Gen 2 SSD incoming 4x120 fan xigmatek Samsung 2493HN OCZ stealthxtreme 600W 
CaseMouse
Coolermaster stacker Logitech G9 
  hide details  
Reply
post #35 of 38
Quote:
Originally Posted by Seanay00 View Post

Ok well it's not the ram, as i changed it out my kinston hyperx which have massive heatsinks. So the ram is different the graphics card is different so it's either the OS, drivers, or the motherboard itself. I wouldnt imagine the CPU would cause bluescreen's. Ne ideas??? I've neva had bluescreens before hence the reason im at a loss with this issue. Im glad this is only my backup system.

No. He was talking about the graphics card ram not the system ram. It should look like really low profile little black almost squares on the graphics pcb.
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
post #36 of 38
Thread Starter 
yea i understand wat he was saying. I thought it mite have been a RAM issue hence the reason i changed it out. Still havn an issue so im thinking it's a bad windows install causing the issue. Im gonna reformat AGAIN with a different version of windows 7 and see if that fixes the issue.
The only overclock software i use is afterburner, i tried turning it off and it still crashes. I am managing to get thru a round every now and then b4 it crashes so the time varying a lot now. Neways ill do the format and see wat happens.
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #37 of 38
Thread Starter 
PROBLEM SOLVED!!!

I did a reformat again and it turns out it was a bad copy of windows. Been playing for the last hour with no blue screens, so once again windows causes me grief!!
Thanks to every1 who tried to help in this.
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
 
ROG Gene
(14 items)
 
Xeon Home Server
(10 items)
 
CPUMotherboardRAMHard Drive
intel xeon e3 -1245v2 AsRock H77 Pro4/MVP 16gb 1333 Gskill Sniper OCZ Vertex Plus 60gb 
Hard DriveHard DriveCoolingPower
2x WD Black 1TB 4x WD Red 2TB Coolermaster Hyper 212 Thermaltake Smart 430w 
CaseOther
Fractal Design Define R3 Black Intel Pro/1000 MT Dual Port Server Adapter 
  hide details  
Reply
post #38 of 38
Quote:
Originally Posted by Seanay00 View Post

PROBLEM SOLVED!!!
I did a reformat again and it turns out it was a bad copy of windows. Been playing for the last hour with no blue screens, so once again windows causes me grief!!
Thanks to every1 who tried to help in this.

That's good.
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › asus 5770 keeps blue screening when playing BF3