Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD read/writes slow
New Posts  All Forums:Forum Nav:

SSD read/writes slow

post #1 of 21
Thread Starter 
Ok so I have the SSD Patriot Pyro, the box says it should read at 520mb/s write at 490mb/s, its sata III and has MLC architecture.

I have the M4A89GTD PRO/USB3 motherboard, now i am pretty sure all the SATA ports on it offer 6gb/s because none say otherwise or are colored differently, i do have a sata III cable to the SSD and in HDtune I get an avrg of 134mb/s for reading?? here is the SS ssd TEST.PNG 57k .PNG file

I did a windows score and my SSD scored a 6.9 Can anyone help me to find the right sata port so i can achieve full potential of my SSD


MOBO.jpg 33k .jpg file This is where i have it plugged in.
post #2 of 21
Something is wrong...

Is the controller in AHCI or RAID mode?
What drivers are you using?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 21
Update your mobo drivers? Update the firmware on your SSD? Here is a good read also on SSD's and Windows 7.. http://www.overclock.net/t/1156654/seans-windows-7-install-guide-optimization-for-ssds-hdds
X99
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @4.4ghz 1.25 volts ASUS X99 Deluxe ASUS Strix GTX 1080 Corsair Vengenace LPX 4x4 16GB 3000Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD Black - WD Blue  LG WH14NS40 Blu Ray Burner Swiftech H240X 
OSMonitorKeyboardPower
Win 8.1 Pro x64 / Win 10 Pro x64 Acer XB270HU 27" IPS 144hz G-Sync Corsair K70 Cooler Master V1000 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe DeathAdder Chroma Corsair MM200 Wide Corsair Vengeance 1500 
  hide details  
Reply
X99
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @4.4ghz 1.25 volts ASUS X99 Deluxe ASUS Strix GTX 1080 Corsair Vengenace LPX 4x4 16GB 3000Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 250GB WD Black - WD Blue  LG WH14NS40 Blu Ray Burner Swiftech H240X 
OSMonitorKeyboardPower
Win 8.1 Pro x64 / Win 10 Pro x64 Acer XB270HU 27" IPS 144hz G-Sync Corsair K70 Cooler Master V1000 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe DeathAdder Chroma Corsair MM200 Wide Corsair Vengeance 1500 
  hide details  
Reply
post #4 of 21
Run AS SSD and check on the upper left corner if your running ahci or ide

-> AS SSD download
    
CPUMotherboardGraphicsRAM
5960x @ 3.7ghz Asrock extreme4 x99  EVGA GTX 980 ti SC 128gb Corsair Dominator Platinum DDR4 at 2250mhz 
Hard DriveCoolingOSMonitor
(3) 3 tb Western Digital Black HDD's / Samsung ... Noctua NH-D15 Windows 8.1 Asus ROG Swift 
PowerCase
Corsair HX 650W NZXT H440 White 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
5960x @ 3.7ghz Asrock extreme4 x99  EVGA GTX 980 ti SC 128gb Corsair Dominator Platinum DDR4 at 2250mhz 
Hard DriveCoolingOSMonitor
(3) 3 tb Western Digital Black HDD's / Samsung ... Noctua NH-D15 Windows 8.1 Asus ROG Swift 
PowerCase
Corsair HX 650W NZXT H440 White 
  hide details  
Reply
post #5 of 21
Thread Starter 
Yes its using pciide so IDE than? I have tried two other slots, the right bottom and the right top one, no performance gain
post #6 of 21
Thread Starter 
This motherboard is just new installed today so i only got the LAN AUDIO and chipset drivers, im guessing i should get the AHCI/raid drivers in Utilities?

http://www.asus.com/Motherboards/AMD_AM3/M4A89GTD_PROUSB3/#download
post #7 of 21
Thread Starter 
In the BIOS I only have the option to have it IDE i cant make it AHCI or RAID, I did install the drivers but im not sure if it worked or do i have to do it differently?
post #8 of 21
I'd reset your cmos, and/or look for something like a "legacy" mode. I can't imagine why you'd be forced into using ide mode. Do you even have any ide devices present? Also, fill out your system specs, please. It really helps people help you.
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
post #9 of 21
Thread Starter 
CPU: amd phenom2 x6 1055T
gpu: amd 5850
mobo: m4a89GTD pro/usb3
patriot 1600mhz memory 8GB
patriot pyro 60gb SSD
WD caviar blue 500GB

I just reinstalled my OS, I have no IDE present im using all sata2/3 cables

I downloaded the AHCI drivers from the asus website and installed the file called JMB36X using asussetup. I went into the other folders and none of those installed the same it wanted me to use asus disc maker but i put a disc in and it told me no drives found. aswell in the BIOS i found where i can change it from IDE to RAID or AHCI but the only option is IDE so the drivers did not install correctly?

Iam 100% new to the ahci thing so im really not sure what to do.
post #10 of 21
Post a screen shot of AS SSD please?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD read/writes slow