Overclock.net › Forums › AMD › AMD Motherboards › Asrock 970 Extreme 4 AUX problem and BIOS
New Posts  All Forums:Forum Nav:

Asrock 970 Extreme 4 AUX problem and BIOS

post #1 of 20
Thread Starter 
Hey guys,

I just bought this motherboard and i am having 2 problems with it and i was hoping that someone will be able to help me.

First of all SpeedFan shows AUX at 128 degrees? There has to be something wrong with it right?

and when i try to go into bios to do some overclocking it wont let me. All get is save and exit window and if i choose cancel it comes back on


Please help! I had Gigabyte GA-880GA-UD3H before this but i sold it and got the ASROCK rolleyes.gif
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
post #2 of 20
AUX reading is wrong (Everest etc), only ASRock tools read the temperature right (AXTU etc).

How come that You cant overclock?

Make a change in BIOS/UEFI, press F10 -> save and exit.
post #3 of 20
Thread Starter 
Quote:
Originally Posted by Valnjes View Post

AUX reading is wrong (Everest etc), only ASRock tools read the temperature right (AXTU etc).
How come that You cant overclock?
Make a change in BIOS/UEFI, press F10 -> save and exit.

It wouldnt let me make any changes at all when i got into BIOS as soon as i hit Delete it takes me to Bios but then i get a pop up saying save configurations and i had to press ok because cancel wouldnt work.. I have reset the bios and i can get into Bios with no problem but for some reason my keyboard and a mouse wont work? I have to hit like 20 times to go across and mouse is not accurate..

I am lost here
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
post #4 of 20
Thread Starter 
ok, i was able to fix my problem.. All i had to do was reinstall the keyboard drivers and reset the BIOS.

I am trying to overclock my 955BE and i was able to get 3.9GHz on 1.375v with my old motherboard but it wont work with ASROCK for some reason?
Any advice?
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
post #5 of 20
Thread Starter 
bump rolleyes.gif
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
post #6 of 20
Try other memory settings.. Or 1.40V @4GHz.
post #7 of 20
Thread Starter 
Quote:
Originally Posted by SergAkaDuHa View Post

bump rolleyes.gif
Quote:
Originally Posted by Valnjes View Post

Try other memory settings.. Or 1.40V @4GHz.

Thanks for that!

I had to se my RAM settings to auto and its good now but my RAM is running pretty low at 868MHz instead of 1600MHZ! Is it normla?


Also how can i adjust my fans to auto instead of having them full on all the time. I cant figure it out, is it either set to a certain level or full on?

Thanks in advance
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
post #8 of 20
Thread Starter 
anyone???
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
post #9 of 20
868MHz means double the speed = 868 x2= 1736MHz. If Your RAM is 1600MHz by default, maybe it is unstable.
post #10 of 20
Thread Starter 
Quote:
Originally Posted by Valnjes View Post

868MHz means double the speed = 868 x2= 1736MHz. If Your RAM is 1600MHz by default, maybe it is unstable.

it was actually 454 x 2! I dont think this motherboard lets you overclock your RAM not mine anyway..
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
My First BUILD
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955@4GHz at 1.4V ASUS M5A97 EVO  Sapphire HD7850 OC  G Skill 4G(2x2G) DDR3 1742Mhz PC12800  
Hard DriveOptical DriveCoolingOS
Samsung SpinPoint F3 1TB 7200RPM Lite on Zalman Performa CNPS10X - 2x12cm Fans- Windows 7 Unltimate 64 Bit 
MonitorKeyboardPowerCase
Samsung S24B350H Logitech G110 Thermaltake Toughpower XT 775 NZXT GUARDIAN 921 RB 
Mouse
Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asrock 970 Extreme 4 AUX problem and BIOS