Overclock.net › Forums › Graphics Cards › NVIDIA › SLI issue, all games green tinted/flashing in full screen, but not in windowed mode... how can i fix this?
New Posts  All Forums:Forum Nav:

SLI issue, all games green tinted/flashing in full screen, but not in windowed mode... how can i fix this?  

post #1 of 3
Thread Starter 
every game ive attempted to play has a flashing green tint to it on full screen, but looks perfect in window mode, whats causing this? ive checked the 'sli indicator' tab on the control panel, its off. so what could be causing the problem?
post #2 of 3
Wiggle your SLI bridge around while you are experiencing the problem. If wiggling the SLI bridge and or flipping it over dosen't seem to do the trick then it could be a faulty SLI bridge.

Also check the cards SLI contact points. I had the same issue only to find that one of the cards has a piece of plastic on the underside of the SLI tab
post #3 of 3
Dupe, locking ...
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
  • SLI issue, all games green tinted/flashing in full screen, but not in windowed mode... how can i fix this?
This thread is locked  
Overclock.net › Forums › Graphics Cards › NVIDIA › SLI issue, all games green tinted/flashing in full screen, but not in windowed mode... how can i fix this?