New Posts  All Forums:Forum Nav:

very slow log on

post #1 of 20
Thread Starter 

when  i try to log on it takes a very very long time for the user name to allow access please help

    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #2 of 20
Hey Tweaky, have you tried clearing your browser's cache? I'd recommend clearing cookies whilst at it, too.
post #3 of 20
How do you clear cache on google chrome?
post #4 of 20
Quote:
Originally Posted by OverClocker55 View Post

How do you clear cache on google chrome?

  • Click the wrench icon wrench icon on the browser toolbar.
  • Select Tools.
  • Select Clear browsing data.
  • In the dialog that appears, select the checkboxes for the types of information that you want to remove.
  • Use the menu at the top to select the amount of data that you want to delete. Select beginning of time to delete everything.
  • Click Clear browsing data.
post #5 of 20
Quote:
Originally Posted by E-Peen View Post

  • Click the wrench icon wrench icon on the browser toolbar.
  • Select Tools.
  • Select Clear browsing data.
  • In the dialog that appears, select the checkboxes for the types of information that you want to remove.
  • Use the menu at the top to select the amount of data that you want to delete. Select beginning of time to delete everything.
  • Click Clear browsing data.

thanks +rep
post #6 of 20
Thread Starter 



 

Quote:
Originally Posted by E-Peen View Post

Hey Tweaky, have you tried clearing your browser's cache? I'd recommend clearing cookies whilst at it, too.



in windows explore under tools i have deleted browsing history

i have also cclean with all items checked

but it still tacks a very very long time for username to be come available

please help

 

    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #7 of 20
I will do my best, Tweeky, don't worry! smile.gif

Can you please further elaborate on your issue? When you say you log in and it takes a long time for the username to pop up, what are you speaking of exactly?

Are you saying that when you click the login button, it takes a long time to actually LOG you in?
post #8 of 20
Thread Starter 



 

Quote:
Originally Posted by E-Peen View Post

I will do my best, Tweeky, don't worry! smile.gif
Can you please further elaborate on your issue? When you say you log in and it takes a long time for the username to pop up, what are you speaking of exactly?
Are you saying that when you click the login button, it takes a long time to actually LOG you in?



Thanks - Yes when I hit the username button it takes a very very long time for the box to be available to enter my login

With repeated clicks it took 2min and 38sec for the box to be available to enter my username

 

in internet explore under tools i have deleted browsing history with all items checked

i have also run cclean with all items checked

but it still takes a very very long time for username to become available

please help

i use win 7- 64 bit and internet explore 8

this happens any time i try to logon and on any of my computers

I do not have this problem with other sites

 

If I go to My Profile and enter the site from the box in the upper right  there is no delay

I would like to login from the login shown below

Thanks

 

 

 

Capture.JPG

 


Edited by Tweeky - 1/30/12 at 10:32pm
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
post #9 of 20
Okay, let's try and reset IE. Follow these steps:
  • Click this link.
  • In the File Download dialog box, click Run, and then follow the steps in the wizard.
  • In the Reset Internet Explorer Settings dialog box, click Reset.
  • Click to select the Delete personal settings check box if you would also like to remove browsing history, search providers, Accelerators, home pages, Tracking Protection, and ActiveX Filtering data.
  • When Internet Explorer finishes applying default settings, click Close, and then click Close again.
  • Close Internet Explorer, and then restart it.
post #10 of 20
Thread Starter 

I have run the fix like you have ask and access to the login box is still very very slow the fix also reset all my personal Internet explore setting

    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8150 @ 4389 MHz Crosshair V Formula 2 @ XFX-695X-ZDDC Crossfire G.skill F3-16000CL7D-4GBFLS 
Hard DriveHard DriveOptical DriveCooling
2 @ MKNSSD120GB-DX SSD SATA III Raid 0 2 WD 640GB Blacks SATA III Raid 0 2-Liteon iHAS424-98 LS Zalman 9900 Max Red 
OSMonitorKeyboardPower
Win 7 64 bit SP1 Samsung PX2370 Logitech MK700 Thermaltake TR2 850w 
CaseMouseAudioOther
Cooler Master ATCS 840 Logitech M705 Supreme FX X-Fi 2 AFT card reader USB 3.0 PRO-57U 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home