Overclock.net › Forums › Cooling › Water Cooling › Temperatures correct??
New Posts  All Forums:Forum Nav:

Temperatures correct??

post #1 of 15
Thread Starter 
Hello everyone at OCN. I recently installed my xspc rasa 750 rs360 kit and loaded up prime95. I switched over from a megahalem with a 38mm fan which was getting temperatures in the range of 70-73. With the rasa kit using 3x gentle typhoon ap-15 in push and 2x xspc fans in pull (can't fit last one due to fan controller nzxt phantom) and I am getting temperatures in the range of 63-67. Was wondering if this is correct or did I screw up somewhere. I am cooling a i7 920 at vcore of 1.296. Opinions??
post #2 of 15
with the RS radiator, i think that is quite right, considering that you have only 2 fans blowing the heat away from the rad. adding another fan (making it 3) or upgrading to an RX rad will definitely make a huge difference.
AEON
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.7ghz @ 1.25v ASRock P67 Fatal1ty Pro 5850 1050mhz/1250mhz Corsair Vengeance 8gb 1600mhz 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Liquid Windows 7 Ultimate Chimei 23LH 1080p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ModXStream 700w Cooler Master HAF 922 White Cooler Master Inferno 
  hide details  
Reply
AEON
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4.7ghz @ 1.25v ASRock P67 Fatal1ty Pro 5850 1050mhz/1250mhz Corsair Vengeance 8gb 1600mhz 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Liquid Windows 7 Ultimate Chimei 23LH 1080p 
KeyboardPowerCaseMouse
Logitech G510 OCZ ModXStream 700w Cooler Master HAF 922 White Cooler Master Inferno 
  hide details  
Reply
post #3 of 15
That seems a bit high, when I only had my CPU loop with my RX240 with 2x gelid wing 12's i was getting around 60 at load on a 3.8ghz OC with 1.38 vcore (yes, bad batch frown.gif, i7 920 d0). Atm i have it at 1.3vcore and 3.6 and added my GPU to the loop with an ex360, , 55-60 at load depending on the day and the ambient air temps. What are ure ambients btw?
If I were you i'd re-seat the block, and what thermal paste are you using?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 d0 Gigabyte EX-58 UD4P Gainward GTX 570 GS Gskill nq 6gb @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb Seagate Barracuda 12, 1.5TB Samsung Silent LG Super Multi Water Cooling Windows 7 64bit Home Premium 
MonitorKeyboardPowerCase
Samsung BX2240 Steelseries 7G Thermaltake EVO Blue 750w Corsair 700d 
MouseMouse Pad
Logitech G700 Razer Goliathus 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 d0 Gigabyte EX-58 UD4P Gainward GTX 570 GS Gskill nq 6gb @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb Seagate Barracuda 12, 1.5TB Samsung Silent LG Super Multi Water Cooling Windows 7 64bit Home Premium 
MonitorKeyboardPowerCase
Samsung BX2240 Steelseries 7G Thermaltake EVO Blue 750w Corsair 700d 
MouseMouse Pad
Logitech G700 Razer Goliathus 
  hide details  
Reply
post #4 of 15
Thread Starter 
I have a total of 5 fans on it right now. 3x gentle typhoon is push and 2x xspc in pull.
post #5 of 15
Thread Starter 
Using shin etsu thermal compound and ambient is probably around 75F.
post #6 of 15
that does seem high considering the temps you had before

Check make sure you seated the block correctly and haven't used too much paste, also depending on the shin etsu it could take a few days to work its way around the cpu so you could lose a couple C after that

Also have you made sure there is no air in the loop? Some air caught in the loop somewhere could be the culprit??
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
post #7 of 15
Thread Starter 
It does not look like I have air bubbles in the loop. Just some mini air bubbles in the res that do not move.
post #8 of 15
Quote:
Originally Posted by dumdedum View Post

It does not look like I have air bubbles in the loop. Just some mini air bubbles in the res that do not move.

Have you shaked holy hell outta your system?

Make sure theres no where for water to escape then give your system a good throttling while the pump is running, tilting the rad up and down could reveal some air...
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
post #9 of 15
Thread Starter 
I will try shaking my computer the next time it is on. Is it safe to shake/tilt computer while it is on with power running through it? Or should I plug the pump into a spare psu, so there is no electricity in my system?
post #10 of 15
When I refill it's on (after the initial bleeding etc). Once the flow is there and only micro-bubbles are around, I start laying it on it's side (both ways). Without fail the pump will start making noise, this might happen over few days.. after which no more noise or bubbles.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Temperatures correct??