Overclock.net › Forums › Intel › Intel - General › Weird Problem
New Posts  All Forums:Forum Nav:

Weird Problem

post #1 of 4
Thread Starter 
So... about a week ago when my monitor went into sleep mode and then I tried to resume my computer the monitor display doesn't come back it stayed in standby mode. I know windows is working because i can hit keys on my keyboard and my standalone speakers make the "you hit the wrong button noise" I turned the monitor off and back on and it didn't fix it. So I unplugged my monitor and plugged it back in and it worked. But now after it did that a few more times that stopped working and now I have to restart my computer to get the display to come back. I don't even have to unplug the monitor just restarting the computer fixes it.

Whats is causing it and how do I fix this problem?

Thanks for your time.
post #2 of 4
This is something that doesnt have an easy answer im afraid as it could be many things

It could be a fault with your graphics card

It could be a faulty lead from your computer to the monitor

It could be a faulty monitor

It could be a driver issue in windows

It could be a simple option in windows to do with putting your monitor to sleep


Try fault finding, rule out as many of the above as you can easily then we can look at the more complicated ones...
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
post #3 of 4
I've heard about problems with sleep mode when using SSD's, especially earlier-generation Sandforce-based ones. Make sure your SSD has the most current firmware.

If not that, I would assume it's a video problem. Try taking out your 560 and using your on-board video (assuming you have a Z68 chipset, as P67's don't have onboard video). If you have a P67 board, try to find a known good video card to test.

Next to check are drivers. Make sure they're all up to date, or if you find a bad one, roll it back.
HAL9000
(18 items)
 
"Not Quite White"
(11 items)
 
Skynet
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel i7-4790k MSI Z87 MPower Max AC EVGA GTX 780 Superclocked ACX EVGA GTX 780 Superclocked ACX 
Hard DriveHard DriveCoolingOS
Plextor M5 Extreme Wester Digital Blue 500GB ARCTIC Freezer 13 Limited Edition Windows 10 Home 
MonitorKeyboardPowerCase
QNIX QX2710 Evolution II 1440p CM Storm Quickfire TK - Cherry MX Red Seasonic X650 650 Watt Gold Modular Antec P-100 
MouseAudioAudioAudio
Logitech G700 Schiit Modi DAC Schiit Magni II Uber Headphone Amp / Pre-Amp SMSL SA-50 Amp 
AudioAudio
Micca MB42x Bookshelf Speakers Beyerdynamic DT770 Pro 80 Ohm 
CPUMotherboardGraphicsRAM
Intel i5 2500K ASRock Extreme Gen3 P67 XFX Radeon HD 6950 2gb 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 120gb Samsung 200gb 7200RPM SATA II ASUS 24X CD DVD RW XSPC Rasa RS240 with Primochill Tubing 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Sceptre 21.5" 1080p Microsoft Sidewinder x4 Raidmax RX-850AE 850 Watt GOLD Modular 
CaseMouseAudio
Cooler Master 690II Advanced Logitech MX-315 Logitech Z-623 200 Watt 2.1 
  hide details  
Reply
HAL9000
(18 items)
 
"Not Quite White"
(11 items)
 
Skynet
(15 items)
 
CPUMotherboardGraphicsGraphics
Intel i7-4790k MSI Z87 MPower Max AC EVGA GTX 780 Superclocked ACX EVGA GTX 780 Superclocked ACX 
Hard DriveHard DriveCoolingOS
Plextor M5 Extreme Wester Digital Blue 500GB ARCTIC Freezer 13 Limited Edition Windows 10 Home 
MonitorKeyboardPowerCase
QNIX QX2710 Evolution II 1440p CM Storm Quickfire TK - Cherry MX Red Seasonic X650 650 Watt Gold Modular Antec P-100 
MouseAudioAudioAudio
Logitech G700 Schiit Modi DAC Schiit Magni II Uber Headphone Amp / Pre-Amp SMSL SA-50 Amp 
AudioAudio
Micca MB42x Bookshelf Speakers Beyerdynamic DT770 Pro 80 Ohm 
CPUMotherboardGraphicsRAM
Intel i5 2500K ASRock Extreme Gen3 P67 XFX Radeon HD 6950 2gb 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Corsair Force GT 120gb Samsung 200gb 7200RPM SATA II ASUS 24X CD DVD RW XSPC Rasa RS240 with Primochill Tubing 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Sceptre 21.5" 1080p Microsoft Sidewinder x4 Raidmax RX-850AE 850 Watt GOLD Modular 
CaseMouseAudio
Cooler Master 690II Advanced Logitech MX-315 Logitech Z-623 200 Watt 2.1 
  hide details  
Reply
post #4 of 4
Sorry I misunderstood the first post, yeh this sleep issue is most likely related to your mobo, I had never ending sleep issues with my asus p67 board. Just go into your power options and stop your monitor from going to sleep, you wont have to worry about it then just turn the monitor off if you need it off
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Weird Problem