Overclock.net › Forums › Graphics Cards › NVIDIA › Asus Maximus IV Extreme and 570 SLI problem, please help.
New Posts  All Forums:Forum Nav:

Asus Maximus IV Extreme and 570 SLI problem, please help. - Page 2

post #11 of 17
Thread Starter 
Don't tell me... In a minute I will tear this machne apart. Everything was fine few days ago on my EVGA P55 mobo. Now I,ve switchet to ~400$ mobo and I can's switch stupid SLI on ghraaaaahhhh !!!
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
post #12 of 17
Quote:
Originally Posted by effendi360 View Post

Don't tell me... In a minute I will tear this machne apart. Everything was fine few days ago on my EVGA P55 mobo. Now I,ve switchet to ~400$ mobo and I can's switch stupid SLI on ghraaaaahhhh !!!

Hey man, sorry we coulden't help ya... RMA the motherboard and see if you can get somthing else, because thats what its looking like.

Actually, question, did you do a fresh Windows install when you got your new stuff?
post #13 of 17
Thread Starter 
NO worries I got it sorted !!! biggrin.gif

ON "PCH" I SET HIGH PRECISION TIMER TO "DISABLE"

And that is it. Everything working now. biggrin.gif No Issues.
Edited by effendi360 - 1/31/12 at 12:40pm
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
post #14 of 17
What ended up fixing it?
post #15 of 17
Thread Starter 
Post above.
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
post #16 of 17
Good for you. Enjoy thumb.gif
post #17 of 17
Thread Starter 
Mannn U can't belive how happy I am. It took me half day to get there.
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
My computer 7
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Biostar TZ77XE4 Asus GTX 670 DCUII TOP Corsair XMS3 Classic 
Hard DriveOptical DriveOSMonitor
2x OCZ Vertex 2, HD502HJ ASUS DRW-24B3ST Window 7 Ultimate 64 bit Benq G2420HDBL 
PowerCaseMouse
Corsair TX950W HAF X Oscar X747 Brown Fire 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Asus Maximus IV Extreme and 570 SLI problem, please help.