Overclock.net › Forums › AMD › AMD Motherboards › Please Help : A79A-S and new Phenom II x4 960T problems ! (SOLVED)
New Posts  All Forums:Forum Nav:

Please Help : A79A-S and new Phenom II x4 960T problems ! (SOLVED)  

post #1 of 6
Thread Starter 
Hi,
I'm new to the forum and desperately hoping you Motherboard afficianados can help me.

I have just bought a Phenom II x4 960T CPU and tried to fit it on my Foxconn A79A-S, but it will not post so far and I'd appreciate some advice.

I have updated the MB to the latest Bios, 782F1P09, which added support for 6 core AMD processors.

When I switch on, the only codes I get are FF and d0 then nothing further.

What am I doing wrong?

Or should I go back to a previous bios, 06, which added Phenom II support?

I did not clear CMOS or anything else, just updated the bios a week or so ago, so it's been running smoothly with my Phenom 9650 Quad.

Then when I received the 960T today, I just did a straight swap.

Please, any advice would be appreciated, I know it's an old board, but the updates have added Phenom II and 6 core support, and I knwo others have been able to run 955, 1050T, 1090T for instance, so why not the 960T?

thanks smile.gif
Edited by kmw350 - 1/31/12 at 5:25am
post #2 of 6
Go ahead and clear the CMOS then try again.
post #3 of 6
Thread Starter 
Alfaa,
thank you very much my friend, it has fired up straight away after clearing CMOS.

I have changed many parts over the years, but I don't mess with CPUs too often so I get a bit nervous about frying them or my MB !

Thanks, your help is really appreciated, woohoo, 3Ghz x 4, and might even brave a bit of overclocking and/or unlocking in the future!

Keith
post #4 of 6
Quote:
Originally Posted by kmw350 View Post

Alfaa,
thank you very much my friend, it has fired up straight away after clearing CMOS.
I have changed many parts over the years, but I don't mess with CPUs too often so I get a bit nervous about frying them or my MB !
Thanks, your help is really appreciated, woohoo, 3Ghz x 4, and might even brave a bit of overclocking and/or unlocking in the future!
Keith

Glad to help man thumb.gif
post #5 of 6

With a VRM failure having been recorded on the A7DA-S the design quality is under doubt, you may reasonably wish to be wary on the prospect of unlocking into a 125W hexa core processor (which is really stressful on the VRMs).  Make sure the VRM heatsink mounting is tight.

post #6 of 6
Thread Starter 
Thanks for the warning smile.gif I will take care, but more than likely will probably just overclock it in the future rather than unlock for the time being.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
This thread is locked  
Overclock.net › Forums › AMD › AMD Motherboards › Please Help : A79A-S and new Phenom II x4 960T problems ! (SOLVED)