post #1 of 1
Thread Starter 
Ok, so I got my X1950XTX installed and am preparing for an overclocking session. When I had my X1600 in, I remember having to disable the ATI Hotkey Poller and ATI Smart Start services in services.msc so that the ATI.Tool features would set clock speeds properly, and also so that I can get the actual 3D speeds of the card to show correctly in ATI.Tool.
Will the situation be the same for this card as well? When doing the setup I explained above, I was told to adjust all my 3D settings as far as my AA, AF, and whatnot, then disable Hotkey Poller/Smart to keep CCC from starting and overriding ATI.Tool's settings at system startup. Then after a windows restart, with those disabled, go ahead and start up ATI.Tool, and it "should" show the 3D speeds, and I'll be able to adjust/set them without worry of CCC changing anything, or setting speeds back to 2D area.

Is everything that I'm thinking here right? If I've got something wrong please tell me, I'd like this to go as smooth as possible... I trust you guys!
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[PHENOM II 940 BLACK ED] [3.65Ghz@1.46v] [MSI K9A2 PLATINUM] [HD4890 TOXIC @ 1055/1160] [BIOS V.mod~1.4125v] [2Gb G.SKILL PC2-6400 "PK"] [@860mhz 4-4-4-12] 
Hard DriveOptical DriveOSMonitor
[CAVIAR BLACK 500gb] [BARRACUDA 7200.12 500gb ] [LITEON 24x CD/DVD+R/RW/R-DL] [WINXP PRO SP3] [2*ACER "X223w"] 
KeyboardPowerCaseMouse
[SAITEK ECLIPSE II] [TOUGHPOWER 750w] [COOLERMASTER CENTURION S] [^heavily modified] [LOGITECH G5] 
Mouse Pad
[FLEXIGLOW X-RAIDER] 
  hide details  
Reply