Overclock.net › Forums › Components › Sound Cards and Computer Audio › A very frustrating problem.
New Posts  All Forums:Forum Nav:

A very frustrating problem.

post #1 of 13
Thread Starter 
Ill keep this short for you.

Basically I have logitek x-240 speakers.

I took my graphics card out of my case to take a picture of it to sell. I rebooted my PC after I put it back in and now Im not getting any audio. The computer is detecting the speakers and says they are playing. http://gyazo.com/d625ac93a96c425cbf57fd9ed1714c9f for example. The bar is going up and down when something is playing. When I try plug them in I get the general static noise that you normally get. (when you touch the jack off a surface). I tried using the front panel head phone jack, same situation. I also tried a sound card from my old old old pc from 5 years ago. Same situation.

I ran diagnostics and it says nothing is wrong. It says I have the latest drivers.

Also, these speakers ARE working with my laptop.

Thanks,
Shox.
post #2 of 13
The usual problem I have is that somewhere there is something set to mute. Windows sound? The soundcard software?, etc..
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 13
Thread Starter 
Mostly been messing with the on board audio. Found out yesterday that the sound card doesn't support w7 anyway, yet it said it was playing?
post #4 of 13
have you tried enabling the default audio through the bios?
post #5 of 13
Thread Starter 
I think. It was either Enable, Disable or Auto. I set it from Auto to Enable.
post #6 of 13
i wonder if u disabled it through the device manager or uninstall it and then restart and let windows 7 automatically detect it, thats what i do when my soundcard acts up
post #7 of 13
you have to set your device as default down the bottom of playbackdevices
X58 Beast
(20 items)
 
Work Beast
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 950 X58A-UD3R NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 480 Team Group Inc. Team Group Inc. Team Group Inc. 
Hard DriveHard DriveHard DriveCooling
Corsair F120 WD Cavier Green WD Cavier Green Heatkiller GPU 
CoolingCoolingCoolingOS
Cuplex Kryos CPU Mora3 9X 140mm HTF4 3 X 140mm Win 7 
MonitorPowerCaseAudio
Acer GD245HD Corsair 1200 HafX Asus Xonar essence STX 
CPUMotherboardGraphicsGraphics
i7 950 EVGA X58 3X SLI N560GTX-Ti Hawk N560GTX-Ti Hawk 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX WD Green WD Green N/A 
CoolingCoolingOSPower
Megashadow Excalibur fan Win7 64x Corsair TX650M 
Case
Cardboard box 
  hide details  
Reply
X58 Beast
(20 items)
 
Work Beast
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 950 X58A-UD3R NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 480 Team Group Inc. Team Group Inc. Team Group Inc. 
Hard DriveHard DriveHard DriveCooling
Corsair F120 WD Cavier Green WD Cavier Green Heatkiller GPU 
CoolingCoolingCoolingOS
Cuplex Kryos CPU Mora3 9X 140mm HTF4 3 X 140mm Win 7 
MonitorPowerCaseAudio
Acer GD245HD Corsair 1200 HafX Asus Xonar essence STX 
CPUMotherboardGraphicsGraphics
i7 950 EVGA X58 3X SLI N560GTX-Ti Hawk N560GTX-Ti Hawk 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX WD Green WD Green N/A 
CoolingCoolingOSPower
Megashadow Excalibur fan Win7 64x Corsair TX650M 
Case
Cardboard box 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by tuffarts View Post

you have to set your device as default down the bottom of playbackdevices

oh yeah that might work as well, cause u should have a green chk mark by it
post #9 of 13
Thread Starter 
Where is playbackdevices?
post #10 of 13
Quote:
Originally Posted by iShox View Post

Where is playbackdevices?

Right click the speaker icon in your taskbar and click "Playback Devices".
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › A very frustrating problem.