Overclock.net › Forums › Intel › Intel Motherboards › EVGA Classified 4 way RAID 0, how do I get it to recognize my array?
New Posts  All Forums:Forum Nav:

EVGA Classified 4 way RAID 0, how do I get it to recognize my array?

post #1 of 4
Thread Starter 
I just got a 4 way classy and a 930, after getting it to post, it was time to get it boot. But to do that I have to get it to recognize my RAID 0 array (2x 128GB M4) that's holding my 24/7 OS. I get in to the RAID setup utility fine, but there isn't an option to recognize an existing array, it just detects the drives as AHCI mode, and gives me the standard options: create, delete, create mirror, etc. Yes I already set the JMCRON 363 to RAID mode (the controller for the ports I have the two drives plugged in to.

Thanks smile.gif
post #2 of 4
I assume that your new motherboard has a different chipset (north and south bridge) than you old board had. That being so, it's unlikely an array created under one will be able to be seen by the other.

Also, if you new motherboard and the periferals attached to it are signigicantly different that the old ones, the OS will not boot (all the drivers will be the wrong ones).
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 4
afaik it isnt possible. you will have to delete the array and create a new one.
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k @ 4.2ghz Asus Maximus IV Extreme-Z EVGA 580 Classified Ultra 4x 4GB G.Skill Sniper Series @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
180GB Corsair Force GT 4x 2Tb Western Digital Caviar Black Pioneer BDR-206MBK Thermalright Silver Arrow 
OSMonitorKeyboardPower
Win7 Ultimate 64bit Asus VK278Q Razer BlackWidow Ultimate OCZ ZX 850w 
CaseMouseAudio
DimasTech Bench Table Easy Dual V2.5 Razer DeathAdder Logitech G35 
  hide details  
Reply
post #4 of 4
You and image the array and thee reload onto the newly created array.

But driver still may be an issue, as will authentification.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA Classified 4 way RAID 0, how do I get it to recognize my array?