Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 or Monitor Issue?
New Posts  All Forums:Forum Nav:

7970 or Monitor Issue? - Page 2

post #11 of 22
Thread Starter 
I thank everyone for your help. Please read my posts prior to responding. Ken, the monitor was plugged into the sandybridge gpu DVI port. There was no minidp adapter at this time. I'm also starting to read the flickering issue I have is fairly common with the last several generation of Radeon cards. I'm hoping a driver update will fix it.
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
post #12 of 22

Looks like I was the last one to response. Guess I fail to read that you have 3 monitors and have flickering issues lol

 

 

Thread title should read;

 

Monitor or iGPU issue

 

 


Edited by Ken1649 - 1/31/12 at 10:20pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #13 of 22
Yeah I bet it's a driver issue with mini display port or something to that matter, the 7970 drivers are still really underdeveloped, so my guess is the same as yours, you should probably wait for new drivers. redface.gif
post #14 of 22
Thread Starter 
Quote:
Originally Posted by theloneplant View Post

Yeah I bet it's a driver issue with mini display port or something to that matter, the 7970 drivers are still really underdeveloped, so my guess is the same as yours, you should probably wait for new drivers. redface.gif

Once again, the video linked is a straight dvi connection from the igpu...this was nothing to do w/ the mini dp. But yes the minidp proved to show the most errors.
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
post #15 of 22
So hook it up all by its lonesome and see what happens? Plug it into your iGPU and into the 7970.
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
post #16 of 22
Thread Starter 
I have. It looks like the flickering is 7900 based, odd discolorations on boot/restart on both the 7900 and iGPU. I'm reading and have seen videos of previous generation Radeon cards (5XXX series) that have very similar flickering issues to mine. Unfortunately I see mine also in League of Legends, occasionally in the top right hand corner of the screen.
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
post #17 of 22
Quote:
Originally Posted by Faksnima View Post

I have. It looks like the flickering is 7900 based, odd discolorations on boot/restart on both the 7900 and iGPU. I'm reading and have seen videos of previous generation Radeon cards (5XXX series) that have very similar flickering issues to mine. Unfortunately I see mine also in League of Legends, occasionally in the top right hand corner of the screen.

Could you please have a look on this video: http://temp-share.com/show/YgFHKkJxy and tell me if you have the same issue?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
post #18 of 22
the SB iGPU is kinda terrible imo, i've had my fair share of problems with it. The green dots can be your monitor seeing how you say that it disappears once you power cycle the display. Discoloration was a glitch on the iGPU and was later solved with newer drivers.

Regards,
S1L3Nt
post #19 of 22
Thread Starter 
Quote:
Originally Posted by S1L3Nt View Post

the SB iGPU is kinda terrible imo, i've had my fair share of problems with it. The green dots can be your monitor seeing how you say that it disappears once you power cycle the display. Discoloration was a glitch on the iGPU and was later solved with newer drivers.
Regards,
S1L3Nt

Thats what I thought. I figured that power cycling would not get rid of inherent GPU issues. The flickering/tearing I'm seeing I've heard is common with Radeon cards 5xxx series +. I'll hold off to see if newer drivers fix the issue. It's terribly annoying when playing LoL.
Quote:
Originally Posted by ElGreco View Post

Could you please have a look on this video: http://temp-share.com/show/YgFHKkJxy and tell me if you have the same issue?

Very similar.
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
Desktop
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600K Gigabyte Z77-UD5H-WB XFX R9 290 DD XFX R9 290 DD 
RAMHard DriveHard DriveOptical Drive
G. Skill Seagate 750 GB Crucial SSD LG Blu-Ray Burner 
CoolingMonitorMonitorMonitor
Corsair H60 Push/Pull Potalion 27" Spectre 24" Panasonic 55" Plazma HDTV 
KeyboardPowerCaseMouse
Logitech 710+ EVGA SuperNOVA 1000 G2 Corsair Carbide Air 540 Logtech GS700s 
Mouse Pad
Rocketfish Steel Mouse Pad 
  hide details  
Reply
post #20 of 22
Quote:
Originally Posted by Faksnima View Post

Thats what I thought. I figured that power cycling would not get rid of inherent GPU issues. The flickering/tearing I'm seeing I've heard is common with Radeon cards 5xxx series +. I'll hold off to see if newer drivers fix the issue. It's terribly annoying when playing LoL.
Very similar.

ATIMAN told me that its highly unlikely to be the drivers. Most probably is the NB voltage IOH that needs a minor increase. I increased it to 1.2 without difference! I even switched my number 1 card with number 2 but i get same phenomenon... NOT ALWAYS but occasionally.

With one card only it was ok... dont know what to say...

Important notice: I have this only when in crossfire and only during windows boot and as said above.... occasionally!
Edited by ElGreco - 2/1/12 at 10:30am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 960 GA-X58A-UD7 rev.1 (NB wc) 2x Sapphire HD7970 (wc) 3x 4GB Dominator GT 2000CL9 @1866CL8 
Hard DriveCoolingOSMonitor
INTEL X-25M 160GB / BARRACUDA XT 2TB CPU-370 (wc) Windows 7 64bit Ultimate LG 2486L-PF 
KeyboardPowerCaseMouse
Logitech G15 Enermax Revolution85+ 1250w COSMOS Pure Razor 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 or Monitor Issue?