Overclock.net › Forums › Intel › Intel Motherboards › Stupid battery is dead
New Posts  All Forums:Forum Nav:

Stupid battery is dead

post #1 of 12
Thread Starter 
why is my mb killing my cmos batterys? it a p5n32sli deluxe not a se deluxe. im on my third battery now. they work for about two weeks then dead. sometimes i can recharge them enof that thel let me boot. really starting to piss me off. thanks abunch
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #2 of 12
Wow that sucks! well i can't help but i'm pretty sure someone can
Second Build
(13 items)
 
  
KeyboardMouse
Logitech Logitech 
  hide details  
Reply
Second Build
(13 items)
 
  
KeyboardMouse
Logitech Logitech 
  hide details  
Reply
post #3 of 12
Thread Starter 
dont seem that anyone wants too. off the walmart to get more batterys. i love leaving my case open and on its side all the time so i can get to the battery easier
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #4 of 12
Thread Starter 
anyone please. it happened again today, this morning. or shoulod i just condem this board to the junkyard and build a new rig.
intel d 840, 2x 7800gtx, p5nd2sli deluxe, x-fi fatality
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #5 of 12
Don't get rid of the GTXs or the X-Fi, they can still serve you well. But I'd recommend scrapping the motherboard, selling the 955, and getting a nice Core 2 setup.
post #6 of 12
Quote:
Originally Posted by remy5405
why is my mb killing my cmos batterys? it a p5n32sli deluxe not a se deluxe. im on my third battery now. they work for about two weeks then dead. sometimes i can recharge them enof that thel let me boot. really starting to piss me off. thanks abunch
Sorry mate, haven't seen your post. From what I see you must have a short-circuit on the mobo somewhere which causes the battery to drain. In other words your mobo is defective. If you're out of warranty and you can't aford changing the mobo you should remove the battery while the rig is not used
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by Namrac
But I'd recommend scrapping the motherboard, selling the 955, and getting a nice Core 2 setup.
This is a different rig than in his specs. Looks like it's using a 840.


Have you contacted ASUS about it, perhaps you could RMA the board.....then when you have the new one back you can sell it and get something better

Not sure why a CMOS battery would drain when the system is connected to the wall, so it definatly sounds like a problem with the board.
post #8 of 12
Thread Starter 
thanks Thumper. say what happened to your screen name? your rep us to be like a billion if i recall. i thought the same thing. i have solved my problem in a strange way, i just leave my computer on all the time now.
its all most like the battery is draining and even draining when the computer is on, doesnt charge at all. i pulled all the good stuff out of the board started er up then yanked the battery and hooked up a volt meter. i have a 1mV constant drain even when running.


my thing is, why or how could this happen after it has been installed and running in my case for like 6 months. i havent even blew the inch of dust out of it. weirdmakes me
want to
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
post #9 of 12
The rep system changed a while back, makes it more manageable and accurate.

I have no idea why it would suddenly develop a drain now either......but if it's under warrenty, I would definatly send it in, especially as you have confirmed the drain with a voltmeter.
post #10 of 12
Thread Starter 
eh. i think ill use it for a 12ga target instead. i have a vendeta with this board. see i got i new about the day they came out and have had problemes with it ever since. so i think blowing it to a million pieces will be a fitting revenge.
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i3 2100 H67 gigabit cheapo 460 gtx 4 g 1333 
Hard DriveOSMonitorPower
Raptor 75G in R-0 Vista 19" Sony LCD Turbo Cool 510w Sli 
CaseMouse
IDK Logitech Mx1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Stupid battery is dead