Overclock.net › Forums › Intel › Intel CPUs › Help with 2500K z68 gigabyte
New Posts  All Forums:Forum Nav:

Help with 2500K z68 gigabyte

post #1 of 9
Thread Starter 
So ive basically followed 3 different tutorials below and have yet to get this right. The outcomes of following the tutorials were a BSOD after Win 7 boot screen. Whatim basically trying to do is run my processor from stock 3.3 to 4.0-4.5ghz, whatever works.

My setup is as follows...

Gigabyte Z68XP UD3, i5 2500k, 2x4GB Patriot Viper Extreme DDR3-1600 8.9.8.24 1.65v

Here are my screenshots of my bios, its all optimized defaults except i set memory spd from 1333 to 1600. Hoping you guys can tell me what i need to change in each screen.

guides i followed

http://www.bit-tech.net/hardware/cpus/2011/01/03/intel-sandy-bridge-review/5
http://www.overclock.net/t/910467/the-ultimate-sandy-bridge-oc-guide-p67a-ud7-performance-review

1

hHxxb.jpg

2

p1hUo.jpg

3

pJJDl.jpg

4

vMBde.jpg

5


w9C7Y.jpg
Edited by emerica243 - 2/1/12 at 4:21am
post #2 of 9
This is a 100% stable 2600k OC, try lower voltages first, I have a temperamental chip which requires higher voltages.

http://img12.imageshack.us/img12/9857/47362719.png
post #3 of 9
Thread Starter 
So i matched your settings, but set my vcore to 1.35. Its weird, when i save it. Then reboot, go into bios, it says System failed to boot from ovrclock settings blah blah. One time i rebooted into windows, and it showed the clock at 4.5ghz, now it seems to keep resetting to 33x multiplier, but everything else sticks.
post #4 of 9
Quote:
Originally Posted by emerica243 View Post

So i matched your settings, but set my vcore to 1.35. Its weird, when i save it. Then reboot, go into bios, it says System failed to boot from ovrclock settings blah blah. One time i rebooted into windows, and it showed the clock at 4.5ghz, now it seems to keep resetting to 33x multiplier, but everything else sticks.
Well your system is going to respond differently but that was just more of a starting point, check this out it may help.

http://www.youtube.com/watch?v=LlRvdbq_F-c
post #5 of 9
I have the Same bios as you but I have a UD4 So try these settings and see If you you can get it to post (Keep all the settings I left out to what you had them in your original screen shots.
Screen 2:
CPU Multi x42

Screen 3:
Internal CPU PLL Overvoltage: Enabled
Intel Turbo Boost Tech: Disabled
Real-Time Ratio Changes in OS: Disabled
CPU Enhanced Hault (C1E): Disabled
C3/C6 State Support :disabled

Screen 4:
Performance Enhance: Standard
Ram Volt: Stock
*Go Into Channel A and B and make sure they are all set to AUTO some times if they were changed and then turned to auto on screen 4 it will keep the settings you had before. To change them back to auto you enter a 0

Screen 5:
Multi-steps Load-Line: 1
vcore: 1.355 Dont be afraid to give it some volts right now because you are just trying to get a base settings to go off of.
QPI/VTT: 1.60
Dram Voltage: 1.65 (Set this to your stock settings I am going off of what you put in the first post)

If the system does not post at 42 then try upping Mulit-Step Load-Line before upping VCORE) Once you get it to post go into your bios and check to see what your Vcore is reading In screen 1 try to keep it below 1.40(bios reading Not voltages set in bios) and above 1.308 (this is called Vdroop)

Intel Specification for the 2500k is
No more than
Vcore: 1.52V
QPI/VTT: 1.08V (I have read reports that it is ok to go as far as 1.2 I have gone to 1.12 with no problems when i was pushing my chip but I would stay below 1.08 if you can
System agent voltage: Leave this alone.
post #6 of 9
i apologize..that bios looks alien to me :lachen.gif:
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #7 of 9
Your VCore seems REALLY high at default Multiplier...mine was like 1.255 or something.

I'm at 1.345 or 1.350 and 4.5 GHz, with LLC at 5 I believe (on laptop at school atm). There's nothing wrong with leaving C1E and other power-saving stuff on...but I'm pretty sure you should turn off Turbo-Boost when OCing.

Don't know if PLL Overvoltage is enabled on mine.

In any case, you should start at 40x and go up 1 at a time from there without voltage changes...and I wouldn't leave it on auto but change it to the manual setting corresponding to what the Auto has it at (assuming the voltage has been updated - it will show the voltage it had on during overclock if you haven't saved settings and re-booted).
Gaming Computer
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE Z68 UD4-B3 Sapphire R9 290 Tri-X OC G. Skill Sniper 8 GB 
CoolingOSPowerCase
Cooler Master V8 Windows 7 Professional OCZ 850W (80+ GOLD) Silverstone Raven 03 
  hide details  
Reply
Gaming Computer
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k GIGABYTE Z68 UD4-B3 Sapphire R9 290 Tri-X OC G. Skill Sniper 8 GB 
CoolingOSPowerCase
Cooler Master V8 Windows 7 Professional OCZ 850W (80+ GOLD) Silverstone Raven 03 
  hide details  
Reply
post #8 of 9
i know one thing..vtt on mine is 1.16
i guess vcore is 1.42..gimme a sec..yep..1.42

umm..if you can convert any other settings ..feel free to ask

umm..i'm running @ 4.8..all the time
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #9 of 9
under memory settings you have turbo and XMP on. turn turbo off otherwise it will not boot. thats your problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help with 2500K z68 gigabyte