Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia GTX 560TI Display Help!
New Posts  All Forums:Forum Nav:

Nvidia GTX 560TI Display Help!

post #1 of 3
Thread Starter 
Hi,

I've had this card for roughly 2 months now (in 2 different set-ups). Here is my current set-up: http://valid.canardpc.com/show_oc.php?id=2227104

Ok now my problem. Yesterday I turned on my pc (that is connected to my 22" full 1080p LG TV / monitor and that is connected via HDMI), but when it had booted into windows the screen resolution was changed to 1024x768 and my monitor changed from LG 22" TV (model number here) to Generic Non-PnP Monitor.

I have no Idea how this has happened as no change was done to my PC. I've completely re-installed the drivers (twice!), but still no luck.

I have also noticed that my motherboards splash screen (Asrock Extreme 3 Gen 3) has disappeared too.

Does anyone know what caused this and how to fix it?

*EDIT*

It seems to only happen through HDMI (vga to dvi seems fine?)

Thanks in advance,
Louis
Edited by NvidiaX - 2/1/12 at 9:59am
post #2 of 3
Not sure how to properly fix this but this might help if there is no other way.

You can force 1080p in the Nvidia Control Panel like this.

338
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
Keith.
(15 items)
 
Janet.
(13 items)
 
My PC.
(4 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 2600K [5.0GHz@1.45v] Asus Maximus IV Extreme EVGA GTX 680 Classified 16GB Corsair Vengeance Red 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
60GB Corsair Force Series 3 SSD 160GB Samsung 7200RPM 1TB Samsung 7200RPM Corsair H100 
OSMonitorMonitorKeyboard
Windows 7 Professional 64Bit 27" Acer S273HLAbmii 19" Samsung SyncMaster 943SN Logitech diNovo Edge 
PowerCaseMouse
Antec High Current Gamer 900W Coolermaster HAF 932 Logitech G300 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 @ 4.21Ghz ASUS M4A87TD/USB3 NVIDIA GeForce GTX 460 768MB Corsair 4x2GB DDR3 1333Mhz 
Hard DriveOSMonitorPower
Samsung 160GB, Samsung 1TB Windows 7 Ultimate 64Bit Samsung SyncMaster 943SN Corsair TX650W 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Sonics View Post

Not sure how to properly fix this but this might help if there is no other way.
You can force 1080p in the Nvidia Control Panel like this.
338

Yeah that was the first thing I tried smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia GTX 560TI Display Help!