Overclock.net › Forums › AMD › AMD Motherboards › I just installed windows on my new Crosshair V mobo and it will randomly shutdown. Please help.
New Posts  All Forums:Forum Nav:

I just installed windows on my new Crosshair V mobo and it will randomly shutdown. Please help.

post #1 of 6
Thread Starter 
I have been though a ton of problems already with my new PC build. I have an FX 8120 processor an Asus Crosshair V motherboard and an 8gb set of Gskill sniper RAM. I have installed windows on my PC and for some reason it will randomly shut down and reboot itself without going to a blue screen. I am not too sure if the problem resides with my OS or the new Hardware. I assume the hardware is fine because bios boot up and everything seems to function. Just cant solve my random shutdowns. If anyone would be so kind to help me troubleshoot I would much appreciate it.

The shutdowns seem to happen in random areas not all the same times. Also havent seen one yet in Safe mode... Dont know if that will help but its information I have.
post #2 of 6
I have a feeling random shutdowns are due to PSU error.

What PSU do you have?
post #3 of 6
Reinstall win7 and try that before you do anything drastic. I had similar problems with a fresh install of W7.
post #4 of 6
by default, W7 does not show blue screens any more, instead you get the instant reboot. To change this behaviour:

right-click Computer, select properties
click Advanced System Settings
Advanced tab
Under Startup and Recovery click Settings button
untick 'Automatically Restart'

Are you overclocked? I find bsod's are mostly caused by bad drivers, or a memory problem.
little kate
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 P5K-E NVIDIA GeForce 8800 GT OCZ  
RAMCoolingOSMonitor
OCZ  Arctic Cooling Freezer 7 Pro W7 64 Pro Dell 2408 WFP 24" 
KeyboardPowerCaseMouse
Logitech MX1000 Corsair HX620W  Lian Li PC7 Plus II Logitech MX1000 
Mouse PadAudio
Icemat Xonar DX 
  hide details  
Reply
little kate
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9550 P5K-E NVIDIA GeForce 8800 GT OCZ  
RAMCoolingOSMonitor
OCZ  Arctic Cooling Freezer 7 Pro W7 64 Pro Dell 2408 WFP 24" 
KeyboardPowerCaseMouse
Logitech MX1000 Corsair HX620W  Lian Li PC7 Plus II Logitech MX1000 
Mouse PadAudio
Icemat Xonar DX 
  hide details  
Reply
post #5 of 6
i agree. sounds either driver issue or maybe a weak psu? the only way to know for certain is to test most of the other components in a different pc that has a good working psu
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
 
Beautiful HoRyzen
(19 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700x Gigabyte Auros ax370 gaming 5 gigabyte geforce gtx 1080 ti gaming Crucial Ballistix Tactical ddr4-3000 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 4TB crucial mx300 m2 Asus dvd rw corsair h100i 
CoolingCoolingOSMonitor
corsair af120 corsair af 120 windows 10 pro 64 bit asus vw 246h 
MonitorKeyboardPowerCase
aoc 2236vw corsair k40 corsair rm750x corsair graphite 760t arctic white 
MouseMouse PadAudio
corsair sabre rgb razer vespula altec lansing ocatne 7 
CPUMotherboardGraphicsRAM
Core 2 Duo g72gx-rbbx05 gtx 260m Nanya PC2-6400 
Hard DriveHard DriveOptical DriveOS
G Skill 64 GB SSD Western Digital Scorpio Black HL-DVD-RW Windows 7 Home Premium 
MouseAudio
Razer Lachesis 4000 DPI Onboard Altec Lansing 
  hide details  
Reply
post #6 of 6
I had the same problem, among others, with the Crosshair V Formula. The problem is its BIOS, which is an unstable piece of junk. When they went to a graphical interface they really screwed up. The BIOS doesn't properly recognize any drive whose name exceeds a certain number of characters, which includes my Mushkin Chronos Deluxe SSD, Once, after booting using the F8 during POST option several times, it rewrote itself with absolutely no input from me and would no longer recognize the perfectly serviceable SSD it had successfully booted from three times! This piece of junk is ASUS' version of Windows Vista. Some people won't have trouble with it and others, like me, will be onto their second RMA for a third motherboard that I know isn't going to work any better than the first two.

I bought a Gigabyte 990FXA-UD7 and my problems went away. If you have the chance to buy a Crosshair V Formula, don't.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › I just installed windows on my new Crosshair V mobo and it will randomly shutdown. Please help.