Overclock.net › Forums › Cooling › Water Cooling › Forgot to flush rad - what now? +VIDEO
New Posts  All Forums:Forum Nav:

Forgot to flush rad - what now? +VIDEO

post #1 of 13
Thread Starter 
I have decided what is the problem with my loop - it is some greyish gunk that blocks the cpu block and kills the flow completely. This explains the massive rise in temperature once I added the 6950 and 120 Rad.

And how did that happen? I forgot to flush my new rad and let it run for at least 10 minutes before noticing my mistake. I have disassembled the CPU block and cleaned it but it appeared again in no time.

Video of the gunk:

What should I do to completely get rid of it?
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply
post #2 of 13
Take apart your entire loop, scrubs and clean each waterblock. Then give the radiator a thorough flush. Make sure your finalize rinse is with distilled water, dry the blocks and radiator. Reinstall everything. Use a anti metal corrosion, anti algae fluids in your loop from now on. I personally use ekoolant stuff(lazy), but many recommend,pt nuke and silver kill coil) Please post progress, results. Goodluck smile.gif
Edited by sawjai526 - 2/1/12 at 4:37pm
WC I7 3960x
(15 items)
 
WC I7 950
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3960x Asus RIVE GTX Titan corsair dominator  
Hard DriveHard DriveCoolingOS
WD black. 512gb crucial m4 ssd EKWB Windows 7 ultimate 
MonitorKeyboardPowerCase
ASUS PB278Q logitech g15 corsair ax1200 Caselabs STH10 
MouseMouse PadAudio
logitech g500s xtrac audioengine a5+ 
CPUMotherboardGraphicsRAM
i7 950 asus p6x58d premium sli evga gtx580 corsair dominator 1866 
Hard DriveOptical DriveCoolingOS
wd 2tb black 128gb crucial m4 ssd ek waterblocks windows 7 ultimate 
MonitorKeyboardPowerCase
h243h logitech g15 corsair ax1200 mountainmods 
MouseMouse PadAudio
logitech g500 xtrac audioengine a5 
  hide details  
Reply
WC I7 3960x
(15 items)
 
WC I7 950
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3960x Asus RIVE GTX Titan corsair dominator  
Hard DriveHard DriveCoolingOS
WD black. 512gb crucial m4 ssd EKWB Windows 7 ultimate 
MonitorKeyboardPowerCase
ASUS PB278Q logitech g15 corsair ax1200 Caselabs STH10 
MouseMouse PadAudio
logitech g500s xtrac audioengine a5+ 
CPUMotherboardGraphicsRAM
i7 950 asus p6x58d premium sli evga gtx580 corsair dominator 1866 
Hard DriveOptical DriveCoolingOS
wd 2tb black 128gb crucial m4 ssd ek waterblocks windows 7 ultimate 
MonitorKeyboardPowerCase
h243h logitech g15 corsair ax1200 mountainmods 
MouseMouse PadAudio
logitech g500 xtrac audioengine a5 
  hide details  
Reply
post #3 of 13
You also have air in the block which will cause a rise in temps.
post #4 of 13
Thread Starter 
Quote:
Originally Posted by Tagi View Post

You also have air in the block which will cause a rise in temps.

Any ideas about getting rid of this bubble? I was tilting the case in every way possible but it does not help.
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply
post #5 of 13
The bubble will go by itself over a period of time. All I can recommend is to pinch the tubes before the cpu block and create some back pressure and then let it go....also try and tap it with the rubber end of a screwdriver or pliers, or whatever u can get in there without breaking anything else.
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
post #6 of 13
1 drop of dish detergent in the loop and maybe bounce it around a bit to break the bubble down should do it as the detergant will dissipate it from there
post #7 of 13
Quote:
Originally Posted by Tagi View Post

You also have air in the block which will cause a rise in temps.


I imagine the air bubble would get sucked up if his block wasn't gunked up. If you have an air bubble in you CPU block you may want to check you don't have one in your pump. I'm not pro but my guess you could be vapor locked.

post #8 of 13
Well youve got some crap in your loop and massive air bubble... take it all apart, clean it and then reassemble it.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #9 of 13
Thread Starter 
Quote:
Originally Posted by iCrap View Post

Well youve got some crap in your loop and massive air bubble... take it all apart, clean it and then reassemble it.

I did it and it happened again - except for the gunk, I filtered the coolant.
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500K Asrock Z68 Extreme 4 2*290 W/C 8GB (2x4GB) Vengeance DDR3 1600MHz CL9 XMP 
Hard DriveOptical DriveCoolingOS
Crucial m4 256GB + Crucial m4 128GB LG BH10LS30 EK360 + XSPC EX120 + XSPC EX240 + MCP 35x Windows 7 Professional 
MonitorKeyboardPowerCase
3*Iiyama E2473HDS G510 Corsair AX850 Corsair 800D 
MouseMouse PadAudio
G500 + Steelseries MMO Cataclysm XFX Warpad Z5500 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by moa. View Post

I did it and it happened again - except for the gunk, I filtered the coolant.

whoa, what? You used the same coolant?

Take the loop apart. Clean your blocks. Flush your radiators Several Several times with boiling (or near boiling) distilled water/vinegar solution. Make sure you rinse the radiator several times with pure distilled water afterwards to get rid of all traces of vinegar.

The key is the water has got to be as hot as possible. And never reuse coolant. Especially if you had a problem the first time.

Edit: When you fill the radiator with boiling water, make sure you wear oven mitts or something else to protect your hands as that radiator will be rediculous hot to the touch.
Edited by AliceInChains - 2/1/12 at 8:40pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Forgot to flush rad - what now? +VIDEO