post #1 of 1
Thread Starter 
I was using the "vcore offset" enabled option under advanced voltage, but after I switched it off, I'm running 2.8ghz stable now with stock volts of 1.392. Switching the RAM to the other 2 slots allowed me to use 10x Cpu multi and a ram, divider of 6.....when I was using the first two dimm slots 10x cpu and 6 divider would not post no matter what. Using these setttings I can get the ram at much better speed than before and with pretty tight timings still. Its also maxing out at like 48C under full prime load now, as opposed to 54C when I had vcore off set enabled and 1.44 vcore just to get 2.8ghz stable with the offset on. Using these ram settings I'm breaking 10k mb/s in bandwidth and 72ns latency with Sandra banches.



http://www.geocities.com/veera420/screenshot.JPG
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64x2 4800AM2 2.4Ghz DFI LP NF590 SLI-M2R/G xfx 7900gtx & bfg 7900gtx 2GB Corsair 6400C4Pro 
Hard DriveOSMonitorKeyboard
2 x RaptorX 150 XP home 32 bit Acer 24" LCD AL2423W Saitek Backlit keyboard 
PowerCaseMouse
TT Toughpower 750 Antec Nine Hundred Razer Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64x2 4800AM2 2.4Ghz DFI LP NF590 SLI-M2R/G xfx 7900gtx & bfg 7900gtx 2GB Corsair 6400C4Pro 
Hard DriveOSMonitorKeyboard
2 x RaptorX 150 XP home 32 bit Acer 24" LCD AL2423W Saitek Backlit keyboard 
PowerCaseMouse
TT Toughpower 750 Antec Nine Hundred Razer Copperhead 
  hide details  
Reply