Overclock.net › Forums › Cooling › Water Cooling › Corsair H100 pump noise
New Posts  All Forums:Forum Nav:

Corsair H100 pump noise

post #1 of 63
Thread Starter 
I had my build setup for a little over two weeks now. The H100's pump makes a constant ticking/clicking sound that can be heard over the fans. However, when I do something CPU intensive, such as play a game, the sound is gone. Then, when I quit the game or task, the sound eventually returns.

My question is, does this sound mean anything bad is going to happen? Will my H100 fail or is this sound normal? I don't really mind it if it is normal and doesn't mean something is actually wrong.
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #2 of 63
Did you go through the power settings. Low,Med,High? Or is that only the fan?
    
CPUMotherboardGraphicsRAM
1055T @ 3.5ghz GA-990XA-UD3 xfx 6850 crossfire 940/1150 @ 1.181v 2133mhz G skill 2x4gig 
Hard DriveOptical DriveCoolingOS
500gb + 250gb DVD drive Cooler master Hyper TX3 Win 7 
MonitorKeyboardPowerCase
23.6'' Asus HDMI + 17'' NEC  Microsoft 750W OCZ Antec 
MouseMouse PadAudio
optical none Microsoft life chat 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1055T @ 3.5ghz GA-990XA-UD3 xfx 6850 crossfire 940/1150 @ 1.181v 2133mhz G skill 2x4gig 
Hard DriveOptical DriveCoolingOS
500gb + 250gb DVD drive Cooler master Hyper TX3 Win 7 
MonitorKeyboardPowerCase
23.6'' Asus HDMI + 17'' NEC  Microsoft 750W OCZ Antec 
MouseMouse PadAudio
optical none Microsoft life chat 3000 
  hide details  
Reply
post #3 of 63
It sounds like its heat related. There have been other threads talking about making sure EVERY screw is tightened (even if they already seem tight).

Some people have said those noises are fixed by flicking or moving the tubes as an air bubble or two can get stuck in the pump.

EDIT: This is one of those threads.
Edited by Alfaa - 2/2/12 at 12:41pm
post #4 of 63
Thread Starter 
Which screws are you referring to? The radiator screws or the CPU block screws?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #5 of 63
Quote:
Originally Posted by Sprkd1 View Post

Which screws are you referring to? The radiator screws or the CPU block screws?

All of 'em.
post #6 of 63
Thread Starter 
Thanks, I'll try that.

However, the pump noise doesn't mean that there is actually something wrong with the unit?
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
My desktop
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3930K GIGABYTE GA-X79-UD3 EVGA GeForce GTX 1080 Ti FTW3 GAMING 16 GB Corsair Dominator Platinium DDR3 2133 MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 256 GB Western Digital Caviar Black 2 TB Pioneer BDR-206DBK Corsair Hydro Series H100 
CoolingOSMonitorKeyboard
2 x Scythe GentleTyphoon 1850 rpm fans for H100 Microsoft Windows 10 Pro 64-bit ASUS ROG Swift PG279Q Microsoft SideWinder X4 
PowerCaseMouseMouse Pad
Corsair Professional Series Gold AX850 Corsair Obsidian Series 650D Logitech G9x SteelSeries QcK mini 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD 2 x JBL LSR305 + 1 x JBL LSR310S 
  hide details  
Reply
post #7 of 63
I'd RMA it. Don't want to chance it. My H-100 pump is silent. Corsair is great about RMAs.
2017
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170X-Gaming 7 Galaxy GTX 580 32 GB G.Skill 
Hard DriveOptical DriveCoolingOS
Samsung 960 Pro 512GB Lite-On BD Corsair H100i V2 Windows 10 64 bit 
MonitorPowerCase
Crossover Corsair HX750 Corsair 650D 
  hide details  
Reply
2017
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170X-Gaming 7 Galaxy GTX 580 32 GB G.Skill 
Hard DriveOptical DriveCoolingOS
Samsung 960 Pro 512GB Lite-On BD Corsair H100i V2 Windows 10 64 bit 
MonitorPowerCase
Crossover Corsair HX750 Corsair 650D 
  hide details  
Reply
post #8 of 63
Quote:
Originally Posted by Sprkd1 View Post

Thanks, I'll try that.
However, the pump noise doesn't mean that there is actually something wrong with the unit?

I would take a guess at no, however if doing any of the above doesn't help, you might as well contact Corsair for a replacement.
post #9 of 63
I don't want to be scare mongering but I've just rma'd my H100 due to an unbearably loud pump. Posted next day delivery to Aria.co.uk and they confirmed it completely buggered on arrival, no power whatsoever and have sent me out a replacement.

My pump noise went from bearable to unbearable within a few weeks... just keep an eye on it. Everyone loves these coolers but I must of just got a dud. Selling replacement to get a 240 rasa kit.

Good luck with yours man, hope you don't need to rma it.
    
CPUMotherboardGraphicsRAM
Phenom II X6 1100T  GA-990FX-UD3 MSI 7850 Power Edtion Corsair DDR3 4GB 1600MHz 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Green 24x Sony XSPC Rasa RS240 Kit Windows 7 64bit 
MonitorKeyboardPowerCase
E2250V LED 22" Microsoft Sidewinder x4 Seasonic 660w X-Series Antec 300 Modded 
MouseMouse PadAudioOther
Logitech G400 Roccat Taito 2x Warfedale Diamond II's // Cambridge Audio Am... OCZ Vertex 2E 60GB 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1100T  GA-990FX-UD3 MSI 7850 Power Edtion Corsair DDR3 4GB 1600MHz 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Green 24x Sony XSPC Rasa RS240 Kit Windows 7 64bit 
MonitorKeyboardPowerCase
E2250V LED 22" Microsoft Sidewinder x4 Seasonic 660w X-Series Antec 300 Modded 
MouseMouse PadAudioOther
Logitech G400 Roccat Taito 2x Warfedale Diamond II's // Cambridge Audio Am... OCZ Vertex 2E 60GB 
  hide details  
Reply
post #10 of 63
I just got my replacement H80 in yesterday and it did the same thing (the pumps are the same)....what i did is re did the entire setup. PUSH IN THE BACKPLATE ALL THE WAY...this was my problem. The unit wasnt fully on the cpu, causing it to vibrate/tick. Try to see if your backplate is on correctly..if its loose like mine was, its not in all the way.
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Corsair H100 pump noise