post #1 of 1
Thread Starter 
so I am fixing my friend computer which was fitted with a new mobo and psu the optical drives there are in there are starting to get me upset and annoyed. the problem im having is that when i have both plugged in one of them is being registered and when i plug only one which is the second one it is registered or recognized and same goes for the other one but when i plus in both only the one of them is usable one of them is a ide but with a ide to sata adapter how should i got about fixing it. the motherboard is a foxconn a880gmv or a88gmv.
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply
silent night
(24 items)
 
  
CPUMotherboardGraphicsRAM
Amd phenom ii x6 1090t@4.33ghz @ 1.52 Gigabyte 890gpa-ud3h msi r6950 unlocked twin frozr iii 980/1475 @ 1.3v kingston HyperX 4x4gb 1600mhz ddr3 
Hard DriveHard DriveHard DriveHard Drive
ocz vertex 3 western digital western digital western digital 
Hard DriveHard DriveOptical DriveCooling
western digital western digital hp-dvd1270 black ice sr1 420mm 
CoolingCoolingCoolingOS
XSPC Raystorm AMD XSPC 5.25" reservoir Swiftech mcp350 win7 64bit 
MonitorKeyboardPowerCase
hannspree 28" saitek cyborg v.5 corsair hx850 Xigmatek Elysium 
MouseMouse PadAudioAudio
logitech g502 allsop rain drops. Turtle beach earforce z22 sony EC909P 
  hide details  
Reply