Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 starts with 50% fan speed
New Posts  All Forums:Forum Nav:

7970 starts with 50% fan speed

post #1 of 7
Thread Starter 
Anytime I start PC or restart the fan starts at 50%.

I have to start Afterburner, load a profile, click settings, go to fan and then click OK to load my own fan profile.

Also I have chosen Afterburner to start with windows but it won't.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #2 of 7
Have you tried re installing afterburner? Also, are you using the latest version (2.2 beta 11 (I think))?
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #3 of 7
I had the same problem. My AB wouldn't load OC settings and or didn't load fan settings. It does that sometimes still. It took many restarts and keep applying and it finally worked somehow. Just need to open AB last so it overrides CCC, and restart computer many times heh.
post #4 of 7
yeah i almost always have to manually pick the OC profile i want loaded and then turn the user defined fan settings off, then back on again, before it will take.
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by grandpatzer View Post

Anytime I start PC or restart the fan starts at 50%.
I have to start Afterburner, load a profile, click settings, go to fan and then click OK to load my own fan profile.
Also I have chosen Afterburner to start with windows but it won't.

Go to C:\Users\Your name\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup and drop the MSI Afterburner shortcut into here. Works for me.
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
Destructor
(28 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.6GHz  Gigabyte G1.Sniper 3  EVGA GTX 980 Ti SC+  16GB Corsair Dominator Platinum 2400MHz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro 256GB RAID 0 Samsung F3 1TB Seagate 3TB LG Blu-ray 12x 
CoolingOSMonitorKeyboard
XSPC RayStorm D5 RX360  Windows 10 Pro x64 LG 24GM77 Ducky Shine 3 Year of the Snake 
PowerCaseMouseMouse Pad
Corsair HX850 Corsair 900D  Logitech G400  Razer Goliathus Speed  
AudioAudio
Sound Blaster Zx  Sennheiser HD 558 + Zm-Mic1 
  hide details  
Reply
post #6 of 7
Thread Starter 
Quote:
Originally Posted by NitrousX View Post

Go to C:\Users\Your name\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup and drop the MSI Afterburner shortcut into here. Works for me.

thx will do this later.

If I flash bios with my own fan profile will this void warranty?
I also saw that in AMD overdrive the fan speed was set to manual and 50% now I disabled it.

I'm going to start overclock soon, seems like I just put 20% in overdrive, then close AMD overdrive window and use afterburner for overclocking.
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 5820k Stock clocks Gigabyte X99 UD4 2x EVGA GTX 1080 FE SLI  Corsair 64GB (4x16GB) DDR4 2133MHz CL13 Vengean... 
Hard DriveCoolingOSMonitor
Intel 530 M.2 SSD 180GB OS + Samsung 850 EVO st... Mugen 4 push pull Win 7 64bit home prem Acer 27" XG270HU 144hz TN + LG Oled 4k TV 
PowerCaseMouseMouse Pad
EVGA T2 1600W Fractal XL R2 CM Xornet Steelseries Qck+ 45cm black 
Audio
Sennheiser RS185 wireless headphones 
  hide details  
Reply
post #7 of 7
I think it does that if the Control Center loads after Afterburner.I set AB to load 30sec after logon using the task scheduler.
    
CPUMotherboardGraphicsRAM
1090T ASUS CROSSHAIR V Sapphire HD 7970 Corsair Vengeance 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 WD Caviar Black DVD RW Windows 7 
MonitorKeyboardPowerCase
3x Dell P2310H Razer Blackwidow Ultimate Antec CP-1000 Antec P193 v3 
MouseMouse PadAudioOther
Razer Naga Steelseries QcK Heavy ASUS Xonar DX Sennheiser HD555 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
1090T ASUS CROSSHAIR V Sapphire HD 7970 Corsair Vengeance 
Hard DriveHard DriveOptical DriveOS
OCZ Agility 3 WD Caviar Black DVD RW Windows 7 
MonitorKeyboardPowerCase
3x Dell P2310H Razer Blackwidow Ultimate Antec CP-1000 Antec P193 v3 
MouseMouse PadAudioOther
Razer Naga Steelseries QcK Heavy ASUS Xonar DX Sennheiser HD555 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 starts with 50% fan speed