Overclock.net › Forums › Components › Memory › help me get sig rig ram working...
New Posts  All Forums:Forum Nav:

help me get sig rig ram working...

post #1 of 4
Thread Starter 
so i cant get the ram to run with no overclock.. 4gb runs fine.. nogo on the 8gb..
     
  hide details  
Reply
     
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by NKrader View Post

so i cant get the ram to run with no overclock.. 4gb runs fine.. nogo on the 8gb..

Is it 2x 4gb sticks?

What are the ram specs?

Which slots have you tried to install them into on your motherboard?
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by liamstears View Post

Is it 2x 4gb sticks?
What are the ram specs?
Which slots have you tried to install them into on your motherboard?

4 sticks of 2gb

it seems to be working currently tho:rolleyes:
     
  hide details  
Reply
     
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by NKrader View Post

4 sticks of 2gb
it seems to be working currently tho:rolleyes:

Weird, atleast its working now though
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › help me get sig rig ram working...