Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Anyone having problems that M4 causes windows to stall on boot?
New Posts  All Forums:Forum Nav:

Anyone having problems that M4 causes windows to stall on boot?

post #1 of 7
Thread Starter 
Ever since i updated to ssd, it seems now and then, sometimes a week goes by, but my computer stalls on startup, at the part of when the windows "bubbles" are arranging themselves just before the point where you enter your password. It seems it is a "cd" rom error that it failed to start, but im not sure. can ssd's cause these problems?
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by thrgk View Post

Ever since i updated to ssd, it seems now and then, sometimes a week goes by, but my computer stalls on startup, at the part of when the windows "bubbles" are arranging themselves just before the point where you enter your password. It seems it is a "cd" rom error that it failed to start, but im not sure. can ssd's cause these problems?

Hmmm, I haven't heard of this problem so I don't know what it could be, but I'll subscribe to this topic to see how it goes for you since I have an M4 in my laptop. What firmware are you running btw?
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
post #3 of 7
Thread Starter 
newest
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #4 of 7
I had something similar happen, with my new m4. My problem was I had the external USB drive connected. I unplugged the drive and it worked fine. Don't know if that helps.

Dumb question but it your cd rom connected properly?
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K GA-Z68XP-UD3 Diamond 7970 Ghz Ed. Samsung Extreme  
Hard DriveCoolingOSMonitor
Samsung 840EVO XSPC Rasa 750 RX360 Windows 7 HP x64 Samsung 2494SW 24" 
MonitorPowerCase
Samsung P2770HD 27" NZXT 1000W HAF 932 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K GA-Z68XP-UD3 Diamond 7970 Ghz Ed. Samsung Extreme  
Hard DriveCoolingOSMonitor
Samsung 840EVO XSPC Rasa 750 RX360 Windows 7 HP x64 Samsung 2494SW 24" 
MonitorPowerCase
Samsung P2770HD 27" NZXT 1000W HAF 932 
  hide details  
Reply
post #5 of 7
If you can't figure it out a reinstall may fix the issue...but I reinstall a lot personally so it wouldn't be a big deal for me to reinstall. I'll see if there are any similar issues on teh crucial forums, maybe you should ask there too.

http://forums.crucial.com/t5/Solid-State-Drives-SSD/bd-p/ssd
post #6 of 7
Thread Starter 
2 questions, i just reinstalled windows, and it went from 59.6gb, to 40.5gb, is that right? windows takes up 19gbs? Also, it is an external cdrom drive conntacted through usb.
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by thrgk View Post

2 questions, i just reinstalled windows, and it went from 59.6gb, to 40.5gb, is that right? windows takes up 19gbs? Also, it is an external cdrom drive conntacted through usb.

Disable the hibernation file and reduce page file if you haven't.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Anyone having problems that M4 causes windows to stall on boot?