Overclock.net › Forums › Intel › Intel - General › 6gb of ram randomly showing as 4gb?
New Posts  All Forums:Forum Nav:

6gb of ram randomly showing as 4gb?

post #1 of 6
Thread Starter 
Hey all, so here's my issues

Today I went out and purchased an Intel i7 960, Asus P6T motherboard, 6gb of Gskill Ripjaw ram, and a 64gb Kingston SSD drive.

So I go home and I install the motherboard and cpu / ram, and boot into my previous windows install to make sure everything is running great before I install my SSD.

Everything shows up perfect, 6gb of ram etc.

I shut down, install my SSD, install Windows 7 Home Premium 64bit. Booted it up, and apparently I only have 4gb now? CPUZ shows all 6gb, but bios, and windows shows only 4gb?

What the hell could have happened ?!
post #2 of 6
Does it say 3.5 or 4GB useable. If so i have the same issue. What i did was not exact but i oviously rebooted went into bios. I even moved the sticks around. then before i knew it i was running at full capcity. Also you could try only loading 1 or 2 sticks.
post #3 of 6
Thread Starter 
Says System Memory 4.00gb

64bit

Genuine

CPUZ 6128mb or memory.
post #4 of 6
Quote:
Originally Posted by Riposte View Post

Says System Memory 4.00gb

64bit

Genuine

CPUZ 6128mb or memory.

Last year I had the same exact problem with my asus p6t se running i7 920. After hours of testing everything it turned out to be a bad motherboard. I rma'd and got back a p6t which is running strong for 6+ months now.
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K GA-Z68XP-UD3 Diamond 7970 Ghz Ed. Samsung Extreme  
Hard DriveCoolingOSMonitor
Crucial M4 XSPC Rasa 750 RX360 Windows 7 HP x64 Samsung 2494SW 24" 
MonitorPowerCase
ViewSonic VX2450 NZXT 1000W HAF 932 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K GA-Z68XP-UD3 Diamond 7970 Ghz Ed. Samsung Extreme  
Hard DriveCoolingOSMonitor
Crucial M4 XSPC Rasa 750 RX360 Windows 7 HP x64 Samsung 2494SW 24" 
MonitorPowerCase
ViewSonic VX2450 NZXT 1000W HAF 932 
  hide details  
Reply
post #5 of 6
Thread Starter 
So I tried each ram piece, in each slot. Then added 2, turns out one ram stick wont work in the middle slot, but works fine in the 1st or 3rd. Either way, problem is fixed.
post #6 of 6
After hours of testing everything it turned out to be a bad motherboard. g.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 6gb of ram randomly showing as 4gb?