Overclock.net › Forums › AMD › AMD Motherboards › New 8150 on Crosshair IV Cant get stable OC
New Posts  All Forums:Forum Nav:

New 8150 on Crosshair IV Cant get stable OC

post #1 of 23
Thread Starter 
I just perchased a new 8150 and I do plan on upgradinh my CHIV to a CHV but in the mean time I updated my bios so my current mobo can run my 8150... everything works perfect at stock but I didnt but this chip to run at 3.6..... I cant seem to get it stable over 4ghz everythime I run prime it crashes... I'm wondering if its cause of the bord or am I just doing someting wrong???? I just upgraded from a 1090t that i was able to run @ 4.2 all day long.... can someone help me out plz? anyone else running a 8150 on a crosshair IV formula?? here r my specs

cpu: AMD 8150
ram: G.Skill ripjaws X 1866
mobo: asus crosshair IV formula (newest bios)
PSU:750w
GPS's: 2 xfx 6870's

any help would be nice
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
post #2 of 23
what psu brand?
post #3 of 23
He has an OCZ 750watt, Im not sure if you need it or not but i was getting random crashes until i enabled HPC. disabled all the power options and spectrums,and turbo core. im running an 8120 tho im sure it will be the same. you might need to turn up the vcore as well.
Edited by l3ubba - 2/4/12 at 6:39am
post #4 of 23
eyewww ultra lsp 750
..only has :thinking.gif: 525 watts on the 12v rail?
umm..does it reboot suddenly with no bsod?
I had that psu..couldn't handle a 4 ghz phenom 965 + 5850 OC
it COULD handle a 5850 +athlon2 x4 620 though
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #5 of 23
Thread Starter 
no my psu seems to be ok... it never restarts and have alot running on it lol 6 fans 2 GPU's 3 HDD's I DID have my 1090t running @ 4.2 for almost a year... I dont think its a PSU issue
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
post #6 of 23
try adding more vcore or/and enable hpc if you havnt. have you made changes to the cpu/nb ?



right now i have my cpu/nb at 2600mhz 1.32v and under load will go up to 1.37v. if you are running that ram at 1866 you will need more cpu/nb i believe.
Edited by l3ubba - 2/4/12 at 6:48am
post #7 of 23
did you have those 6870s on it at the same time? i seriously doubt that psu can handle that..

umm..it's a task to get the RAM right with fx chips..i think i had to increase trfc a couple notches to make it stable

(cycle time..the "4th" timing)
x-x-x-"cycle time"
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #8 of 23
Schmuckley could very well be right too, he seems to have a lot of experience. keep messing with it i was gonna give up on my 8120 but finally got it to stop crashing, hit 4.6ghz last night.
post #9 of 23
Thread Starter 
dude she runs fine with everything on...cept for OC frown.gif .... i havent touched anything to do with the ram yet maybe I'll try that... what do you recommend for voltages/ NB freq??? keep in mind this is a crosshair 4 NOT crosshair 5
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
post #10 of 23
I put my ram to 1333 to remove it from the equation,stock voltages and timing. left the cpu/nb and htt alone. disabled all of the power options/visualizations,turbo core and enabled hpc. then went at it with multiplier and vcore alone. got my max overclock on the cpu and then started messing with the ram and cpu/nb getting that stable.


i am running 2600mhz cpu/nb 1.3-1.37v , ram at 1600, you might need 2800mhz for 1866

im not sure exactly what voltage you would need with 2800mhz cpu/nb i havnt got that far yet. my cpu under load hits 1.5v for 4.6ghz. not sure how people are getting such low voltage but that his what its taking right now. have been messing with a few other things trying to get it stable with less vcore but that is what i have so far.
Edited by l3ubba - 2/4/12 at 9:54am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › New 8150 on Crosshair IV Cant get stable OC