post #11 of 11
Thread Starter 
Quote:
Originally Posted by brettjv View Post

Yeah, its the opposite for me headscratch.gif
I dunno that I've seen <55fps, even in the cities, where I used to dip as low as 30 w/o TESVAL/SKSE and around 37 with it. Although I've not watched in every dungeon TBH.
In these slow dungeon areas, what's your GPU usage like CC? Is it pegged (IOW a GPU BN) or is it lower (likely a CPU BN)?
Also, are you sure it's the same dungeons as before? I mean, certain places are a lot harder to run than others. For the most part I always got steady 60 in dungeons and like 50% on each card, but there were certain random areas (like in Fort Amol, just off the top of my head) where I'd suddenly see 99% usage and drops to 30-35fps. Not sure if those spots are fixed in 1.4 cause it was relatively rare ...

Nice to see they made you a mod brett. I didn't check gpu usage, but it was just that one night. Since then my performance has been stellar. Like I wouldn't want to use a performance mod. Tomorrow the graphics pack comes out, hopefully, have to see what that does to performance.
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply
QUAD-METAL
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.2 GHZ Gigabyte z68x UD3P 2x Sapphire 7870 CrossfireX 16GB kingston ddr3 1600 
Hard DriveHard DriveOptical DriveOS
Crucial m4 64gb Intel 730 Series SSD Samsung DVD Burner Windows 7 64bit 
MonitorPowerCaseMouse
Asus 24" 1080p Rosewill 1000w PSU CM 690 Logitech G500 
  hide details  
Reply