post #1 of 1
Thread Starter 
This is in regards to my sig rig. I have my rig connected to a UPS > Heavy Duty Extension Cable > Wall outlet. I've tested the microphone with my netbook and there is no buzzing when placed near my monitor or near the back of my case, eliminating any electromagnetic interference problems and any problems with the microphone itself. I've tried using the Windows drivers (which makes the buzzing even worse), VIA audio drivers from Asus' website and VIA's website. I've tried disabling/muting all other recording and playback devices. I've tried recording audio with no speakers, with speakers, with headphones, the problem persists. The only objects on in my room is my monitor, computer, lights and a clock.

I have recorded things before without this buzzing problem with the same microphone, computer, in the same room and same setup. The only thing that has changed is my video card, from a 5850 to a 6970.. and I'm using an HDMI instead of a DVI cable.
Edited by OrangeBunnies - 2/4/12 at 8:47pm
Rabbit Cage 2.0
(20 items)
 
ASUS K53TA-BBR6
(9 items)
 
 
CPUMotherboardGraphicsRAM
[i7-3770K 4.5GHz @1.24V] [Asrock Z77 Extreme4] [unlocked Sapphire 6950 Toxic 940/1425 @ 1.175V] [2x8GB Kingston HyperX Black 1800MHz 10-10-10-2... 
Hard DriveHard DriveCoolingOS
[256GB Samsung 840 Pro] [2x 3TB Green WD30EZRX JBOD] [Corsair H100i] [Windows 7 Pro 64-bit] 
MonitorKeyboardPowerCase
[23.6" Asus VE247H] [Razer BlackWidow] [Corsair HX850] [Corsair Carbide 500R White] 
MouseMouse PadAudioAudio
[Logitech G400] [SteelSeries QcK+] [SteelSeries Siberia V2 Headset] [Zalman ZM-MIC 1 Microphone] 
AudioAudioOtherOther
[Logitech X-540 5.1 Speaker] [Logitech S220 2.1 Speaker] [Bitfenix Recon Fan Controller] [TRENDnet TEW-684UB] 
CPUGraphicsRAMHard Drive
[AMD A6-3400M 2.35GHz @ 1.0875V] [AMD HD 6650M] [2x4GB Corsair Vengence 1333MHz 9-8-8-8 @ 1.5V] [500GB Seagate 5400rpm] 
Optical DriveOSMonitorMouse
[DVD Slimdrive] [Windows 8 Pro 64-bit] [15.6" LED backlight LCD] [Logitech M305] 
Audio
[Nokia Mini-Speakers MD-8] 
CPUMotherboardGraphicsRAM
[Athlon II X2 215 3.4GHz @ 1.4V] [Gigabyte GA-78LMT-S2P (rev3.1)] [XFX 8600GT XXX 256MB GDDR3] [2x2GB G.skill Ripjaws-X 1333 7-7-7-20 @ 1.5V] 
Hard DriveOptical DriveCoolingOS
[500GB WD Blue] [LG 24X DVD-Writer] [Hyper TX3] [Windows 7 64-bit] 
MonitorMonitorPowerCase
[ASUS VS197D-P 18.5"] [ONN 19" LCD HDTV] [Antec Basiq VP-450] [Cooler Master Elite 343] 
  hide details  
Reply
Rabbit Cage 2.0
(20 items)
 
ASUS K53TA-BBR6
(9 items)
 
 
CPUMotherboardGraphicsRAM
[i7-3770K 4.5GHz @1.24V] [Asrock Z77 Extreme4] [unlocked Sapphire 6950 Toxic 940/1425 @ 1.175V] [2x8GB Kingston HyperX Black 1800MHz 10-10-10-2... 
Hard DriveHard DriveCoolingOS
[256GB Samsung 840 Pro] [2x 3TB Green WD30EZRX JBOD] [Corsair H100i] [Windows 7 Pro 64-bit] 
MonitorKeyboardPowerCase
[23.6" Asus VE247H] [Razer BlackWidow] [Corsair HX850] [Corsair Carbide 500R White] 
MouseMouse PadAudioAudio
[Logitech G400] [SteelSeries QcK+] [SteelSeries Siberia V2 Headset] [Zalman ZM-MIC 1 Microphone] 
AudioAudioOtherOther
[Logitech X-540 5.1 Speaker] [Logitech S220 2.1 Speaker] [Bitfenix Recon Fan Controller] [TRENDnet TEW-684UB] 
CPUGraphicsRAMHard Drive
[AMD A6-3400M 2.35GHz @ 1.0875V] [AMD HD 6650M] [2x4GB Corsair Vengence 1333MHz 9-8-8-8 @ 1.5V] [500GB Seagate 5400rpm] 
Optical DriveOSMonitorMouse
[DVD Slimdrive] [Windows 8 Pro 64-bit] [15.6" LED backlight LCD] [Logitech M305] 
Audio
[Nokia Mini-Speakers MD-8] 
CPUMotherboardGraphicsRAM
[Athlon II X2 215 3.4GHz @ 1.4V] [Gigabyte GA-78LMT-S2P (rev3.1)] [XFX 8600GT XXX 256MB GDDR3] [2x2GB G.skill Ripjaws-X 1333 7-7-7-20 @ 1.5V] 
Hard DriveOptical DriveCoolingOS
[500GB WD Blue] [LG 24X DVD-Writer] [Hyper TX3] [Windows 7 64-bit] 
MonitorMonitorPowerCase
[ASUS VS197D-P 18.5"] [ONN 19" LCD HDTV] [Antec Basiq VP-450] [Cooler Master Elite 343] 
  hide details  
Reply