Overclock.net › Forums › Components › Memory › 8gb ram but only 4gb usable?
New Posts  All Forums:Forum Nav:

8gb ram but only 4gb usable?

post #1 of 6
Thread Starter 
As the title says upgraded to GB only to find myself in more worries.

Things to note;

- Running windows 7 [64 bit]
- Updated bios
- Memory remap on
- Max memory is unticked under msconfig

Motherboard- Asus p7p55D-E Lx Intel p55 (Socket 1156)


Old ram- http://www.overclockers.co.uk/showproduct.php?prodid=MY-203-CS Working

New ram I purcahsed- http://www.pixmania-pro.co.uk/gb/uk/07560468/art/corsair/xms3-pc-memory-2-x-2-gb-ddr3-1333-pc3-10666-cl9-tw3x4g1333c9a.html?srcid=369

They run at different latency's but the bios should update that automatically no?
post #2 of 6
Have you tried this option = http://nuwan4u.wordpress.com/2011/06/15/fixing-the-4gb-installed-2gb-usable-problem/
Edited by KEX - 2/5/12 at 2:11pm
post #3 of 6
Thread Starter 
Forgot to mention maximum memory was already turned off but thanks for trying!
post #4 of 6
Take out the sticks and blow into the DIMM slots, Try looseining your CPU cooler a little bit, make sure the sticks are seated fully.
One of those 3 should fix it.

If not, you may have bad slots on your Mobo.
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
post #5 of 6
is your memory detected properly in the BIOS?
post #6 of 6
Used to happen that to me with 3x2gb on a EVGA X58 E760 Classified. All I used to do back then was to change the rams for the slots (switched between them), and do a clear cmos (assuming you see the whole ram on bios etc etc). Hope it helps.
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
Main RIG
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k @ 5ghz ASUS Maximus IX Apex EVGA GTX 1080 Sc2 ICX GSkill TridentZ 3600c15 
CoolingOSMonitorPower
Custom WC Win10 Pro Dell S2417DG 1440p 165hz EVGA Supernova 1300w G2 
CaseAudio
CM HAF-X Creative SB ZX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 8gb ram but only 4gb usable?