Overclock.net › Forums › Intel › Intel Motherboards › P5ND2 SLI Wont Boot
New Posts  All Forums:Forum Nav:

P5ND2 SLI Wont Boot

post #1 of 7
Thread Starter 
I need help. Im building a computer, ( ASUS P5ND2 SLI Mother board, Pentium D @ 2.8 Ghz, Corsair XMS2 [1gb], Western Digital 250Gb hd, e-gefore 7300le [pci-e] ) Now, when i power the computer on the fans spin, and the green led on the mother board is well...green, but there is no picture coming up on the screen. I've tried everything, and not only on one, but on a second one (building to identical ones). Anyone ever go through this?

another question. There is a 8 pin connection on the motherboard, but it doesn't say anything about it in the manual and it was covered by a black piece of plastic. Could that be the reason its not powering on ?. The ps i have now doesn't have that 8 pin connection, but my enermax lib. 500 does so i might try that.

Please Help, thanks in advance. Snip3rWarrior
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #2 of 7
You need all of them connected, I'm guessing.
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
post #3 of 7
Thread Starter 
The thing is, the 8 pin connector was blocked off, making it the regular 4 pin.. Plus theres that regular 4 pin molex connection known as the "Ez ...Something" why would they block of the 8 pin if you need it? and why wouldn't anything be written in the manual?
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #4 of 7
If its there, its obviously used for something.

The ATX 24 12V slot on my mobo had a cap on the last 4 pins; even though my board is known to hate 20.
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
post #5 of 7
Thread Starter 
this mobo has the 24 pin connector..a Ez something connector ( "Improves Stability" and the 8 pin one thats really a 4 pin with another 4 that was capped off...Stupid computer
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #6 of 7
...I know. I just used the ATX 12V connector as an example. Mine was blocked off, but it was needed. Plug it in.
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
Nostalgia Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
CPUMotherboardGraphicsRAM
i7 860 Advantech AIMB-280 ITX 7900 GS 256MB Kingston 2GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Seagate Momentus 500GB 2.5" Western Digital Blue 320GB 2.5" Arctic Cooling Alpine 11 Windows XP SP3 
MonitorKeyboardPowerCase
Dell E2311H Velocifire Mechanical TKL01 Silverstone SFX-L 500w Silverstone Raven RZ01 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Snip3rWarrior
this mobo has the 24 pin connector..a Ez something connector ( "Improves Stability" and the 8 pin one thats really a 4 pin with another 4 that was capped off...Stupid computer

If you check the manual , the 8pin is blocked as most PSUs have the 20 or 24pin main and a spare 4 pin.....which would plug right in. For the PSUs with a 8pin secondary you simply remove the cap and plug it in. That connector is for the power to the CPU, which is why it wouldn't boot

My P5WD2 Premium is the same way.....

The EZ connector is for systems running dual video cards only.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5ND2 SLI Wont Boot