Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI Afterburner on Android
New Posts  All Forums:Forum Nav:

MSI Afterburner on Android

post #1 of 4
Thread Starter 
G'day folks!

I've wanted to have this for a while, more for a "Cool" factor. Seeing as i finally got an Android phone i decided to set it up, the problem isn't on my phone however, it's the stupid remote server!

I have Android 2.3 on my phone (Higher then what's suggested by MSI). I'm running Windows 7 x64 (Again, better then the suggested Windows XP).

So far i'm getting 2 errors, i'll start with the first (and more important one).

144

This makes it unable to start the server, therefore unable to start monitoring/setting IP's.

279

This is just an error if i right click "Exit", clicking exit a second time and i won't see this message.
There is also no log that i am aware of.

Additional Details: Followed a step by step procedure to become stuck at the setup of the remote server,
MSI Afterburner is installed on my phone and desktop, i'm running Afterburner 2.1 on my desktop.

EDIT: The remote server just started working.. But if i try to connect to it my phone doesn't let me? ;s
It just times out.. Kind of annoyed now mad.gif
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
post #2 of 4
Quote:
Originally Posted by Matt-Matt View Post

G'day folks!
I've wanted to have this for a while, more for a "Cool" factor. Seeing as i finally got an Android phone i decided to set it up, the problem isn't on my phone however, it's the stupid remote server!
I have Android 2.3 on my phone (Higher then what's suggested by MSI). I'm running Windows 7 x64 (Again, better then the suggested Windows XP).
So far i'm getting 2 errors, i'll start with the first (and more important one).
144
This makes it unable to start the server, therefore unable to start monitoring/setting IP's.
279
This is just an error if i right click "Exit", clicking exit a second time and i won't see this message.
There is also no log that i am aware of.
Additional Details: Followed a step by step procedure to become stuck at the setup of the remote server,
MSI Afterburner is installed on my phone and desktop, i'm running Afterburner 2.1 on my desktop.
EDIT: The remote server just started working.. But if i try to connect to it my phone doesn't let me? ;s
It just times out.. Kind of annoyed now mad.gif

Check for a setting in your firewall, and make sure that the remote server is ALLOWED. It was something like that. Sorry I can't remember fully, but I have it set up at home, and I know it has to do with the firewall. I remember adding the Remote server to the allowed list in Comodo. (The firewall that I use).
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
Hephaestus
(22 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 2500K [4.5Ghz][100x45][1.29v] MSi P67A-GD65 [1.9 BIOS] MSi GTX670 PE OC MSi GTX670 PE OC 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600Mhz [9-9-9-24] Crucial M4 256GB [CORE] WD Caviar Black 1TB [FILEZ] WD Caviar Black 2TB [GAMEZ] 
Optical DriveCoolingOSMonitor
LG Blu-Ray Combo Corsair H50 [Push/Pull][UltraKaze 3Ks] Windows 7 Ultimate x64 Retail SP1 Yamakasi Catleap Q270 27" S-IPS 
KeyboardPowerCaseMouse
Logitech G110 Antec TP-750 Blue Lian Li Lancool PC-K62 Razer Naga Epic 
Mouse PadAudioAudioAudio
Razer Goliathus Fragger Speed  X-Fi Titanium Logitech z5300 5.1 Logitech G930 
OtherOther
MS LifeCam Studio 1080p Belkin n52te 
  hide details  
Reply
post #3 of 4
Use ipconfig via Start menu -> in search box type 'cmd' and press enter -> in black window type ipconfig. Your ipv4 address is the ip it's asking for.

Put folder for Remote Server on desktop for easy access
Run Afterburner (I used 2.2 Beta 12)
Run "MSIAfterburnerRemoteServer.exe" to open up the remote server
Verify that the remote server program is running in background
Connect to host IP (do not use 127.0.0.1. On my network it was 192.168.1.2)
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
ambalamps
(16 items)
 
  
CPUMotherboardGraphicsRAM
980X X58A-UD3R 2x 7970 12 GB Corsair Dominator 
Hard DriveHard DriveOptical DriveCooling
2x Crucial M4 raid0 2x 2TB HD's samsung x22 dvd h70, lots of megaflows 
OSMonitorKeyboardPower
windows 7 x64 Samsung S27A750D Razer Black Widow Ultimate coolermaster 1KW 
CaseMouseMouse PadAudio
HAF-X Logitech g9x 9hd x-fi titanium hd 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by travva View Post

Use ipconfig via Start menu -> in search box type 'cmd' and press enter -> in black window type ipconfig. Your ipv4 address is the ip it's asking for.
Put folder for Remote Server on desktop for easy access
Run Afterburner (I used 2.2 Beta 12)
Run "MSIAfterburnerRemoteServer.exe" to open up the remote server
Verify that the remote server program is running in background
Connect to host IP (do not use 127.0.0.1. On my network it was 192.168.1.2)

Yeah, i've checked all this out. I fixed that, it's now running on 192.168.1.100. Thanks wink.gif + rep
Quote:
Originally Posted by Demented View Post

Check for a setting in your firewall, and make sure that the remote server is ALLOWED. It was something like that. Sorry I can't remember fully, but I have it set up at home, and I know it has to do with the firewall. I remember adding the Remote server to the allowed list in Comodo. (The firewall that I use).

I've allowed it through Windows Firewall.. Along with Afterburner itself. Still getting a timeout error, my phone is connected via WiFi by the way. Just to the modem/router. I'll try an ad-hoc network now.. :s

EDIT: phone won't connect to ad-hoc.. Sigh,
Edited by Matt-Matt - 2/6/12 at 10:22pm
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
 
Seven Seven Five
(12 items)
 
NASSY
(5 items)
 
CPUMotherboardGraphicsRAM
Convertible i5 3570k (De-Lidded) Gigabyte Z77x-D3H XFX R9 290 With Koolance Block (1179/1450) 16GB G-Skill Ares 1866 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Evo Seagate Barracuda 2TB 1x OEM DVD Drives Heatkiller Rev 3.0 
CoolingCoolingCoolingCooling
XSPC RX360 Laing D5 + XSPC Res Primochill Bloodshed Red Tubing Koolance Fullcover R9 290x Block 
CoolingOSMonitorMonitor
XSPC EX360 Windows 10 Pro x64 Asus VEH228H Asus VE228H 
MonitorKeyboardPowerCase
Aavara TS742 Dual Monitor Stand Ducky Shine II Cherry Blue RED Backlit Mechanic... Silverstone Strider 850W Thermaltake Core x71 Tempered Glass Riing Edition 
MouseMouse PadAudioOther
Zowie FK1 House of Stealth Microlab Solo6c Logitech C100 Webcam 
CPUGraphicsRAMHard Drive
Celeron N3160 HD Graphics 400 4GB DDR3 4TB WD Red 
Cooling
Some 120mm fan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI Afterburner on Android