Overclock.net › Forums › Intel › Intel - General › problem booting new rig
New Posts  All Forums:Forum Nav:

problem booting new rig - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by thehacker11
Are there any beeps when you start it up?

no beep at all.
Quiet Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 (3.78 GHz HT on @ 1.376V) Gigabyte X58 Extreme XFX R7970 Black Edition DD Crossfire Mushkin 6gig DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD1001FALS, WD5000AAKS, Raid 0 5K3000 Pioneer DVR-117DBK Windows 7 Ultimate 64-bit LG Flatron W3000H 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec Signature 850W Zalman LQ1000 Razor Boomslang Collector's edition 
  hide details  
Reply
Quiet Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 (3.78 GHz HT on @ 1.376V) Gigabyte X58 Extreme XFX R7970 Black Edition DD Crossfire Mushkin 6gig DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD1001FALS, WD5000AAKS, Raid 0 5K3000 Pioneer DVR-117DBK Windows 7 Ultimate 64-bit LG Flatron W3000H 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec Signature 850W Zalman LQ1000 Razor Boomslang Collector's edition 
  hide details  
Reply
post #12 of 16
Quote:
Originally Posted by henrys
yep, i did.


BTW, are there known comaptiability issue between the corsair value select ram and the s3 mobo?
Shouldn't be.

That's the recommended memory for Gigabyte boards.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #13 of 16
Thread Starter 
this is really frustrating. are there any other possible causes for my rig's problem? Could it be the CPU's problem?

Also, if there are no beeps when my starting, is it good or bad?
Quiet Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 (3.78 GHz HT on @ 1.376V) Gigabyte X58 Extreme XFX R7970 Black Edition DD Crossfire Mushkin 6gig DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD1001FALS, WD5000AAKS, Raid 0 5K3000 Pioneer DVR-117DBK Windows 7 Ultimate 64-bit LG Flatron W3000H 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec Signature 850W Zalman LQ1000 Razor Boomslang Collector's edition 
  hide details  
Reply
Quiet Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 (3.78 GHz HT on @ 1.376V) Gigabyte X58 Extreme XFX R7970 Black Edition DD Crossfire Mushkin 6gig DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD1001FALS, WD5000AAKS, Raid 0 5K3000 Pioneer DVR-117DBK Windows 7 Ultimate 64-bit LG Flatron W3000H 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec Signature 850W Zalman LQ1000 Razor Boomslang Collector's edition 
  hide details  
Reply
post #14 of 16
It should have some kind of beep, either indicating its POSTED or an error beep
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k ASUS P8P67 Pro MSI Hawk Geforce GTX 460 16GB G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
2x Seagate 1TB Sata 3.0 (OS) Windows 7 x64 Ultimate 2x SAMSUNG 25inch Widescreen Logitech Wireless KB 
PowerCaseMouse
Thermaltake 650watt Antec 900 Logitech Wireless Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k ASUS P8P67 Pro MSI Hawk Geforce GTX 460 16GB G.SKILL Ripjaws 
Hard DriveOSMonitorKeyboard
2x Seagate 1TB Sata 3.0 (OS) Windows 7 x64 Ultimate 2x SAMSUNG 25inch Widescreen Logitech Wireless KB 
PowerCaseMouse
Thermaltake 650watt Antec 900 Logitech Wireless Mouse 
  hide details  
Reply
post #15 of 16
Thread Starter 
I have finally located the problem with my computer two days ago, it turned out to be a few bended pins in the cpu socket... I had to send the mobo back to gigabyte for repair for $40-50 bucks.

Anyway, I got an Asus p5b for now and everything is working!
Quiet Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 (3.78 GHz HT on @ 1.376V) Gigabyte X58 Extreme XFX R7970 Black Edition DD Crossfire Mushkin 6gig DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD1001FALS, WD5000AAKS, Raid 0 5K3000 Pioneer DVR-117DBK Windows 7 Ultimate 64-bit LG Flatron W3000H 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec Signature 850W Zalman LQ1000 Razor Boomslang Collector's edition 
  hide details  
Reply
Quiet Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 (3.78 GHz HT on @ 1.376V) Gigabyte X58 Extreme XFX R7970 Black Edition DD Crossfire Mushkin 6gig DDR3-1600 
Hard DriveOptical DriveOSMonitor
WD1001FALS, WD5000AAKS, Raid 0 5K3000 Pioneer DVR-117DBK Windows 7 Ultimate 64-bit LG Flatron W3000H 
KeyboardPowerCaseMouse
Logitech G15 V2 Antec Signature 850W Zalman LQ1000 Razor Boomslang Collector's edition 
  hide details  
Reply
post #16 of 16
Ahh..something similiar happened to one of my rigs in the past..a pin on the CPU was broken -_-"
Monstar Bawls
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5W DH Deluxe EVGA GeForce GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x Wester Digital Caviar Black 750 GB RAID 0 LITE-ON DVD±RW/DVD-RAM w/ Lightscribe Microsoft Windows 7 Professional 64-bit Acer AL2216W 22" Widescreen 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W Antec Nine Hundred Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
Monstar Bawls
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5W DH Deluxe EVGA GeForce GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
2 x Wester Digital Caviar Black 750 GB RAID 0 LITE-ON DVD±RW/DVD-RAM w/ Lightscribe Microsoft Windows 7 Professional 64-bit Acer AL2216W 22" Widescreen 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W Antec Nine Hundred Logitech G9 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › problem booting new rig