Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › MooWrapper AppCrash Question
New Posts  All Forums:Forum Nav:

MooWrapper AppCrash Question

post #1 of 56
Thread Starter 
Anyone have any experience with MooWrapper crashing while using two video cards?

I've been receiving the following message periodically since I installed my 5870 into my sig rig.

415

I'm running 12.1 drivers at the moment. Is it possible that the 5870 and 6950 aren't playing nice together and that is causing the crash?
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
post #2 of 56
i had it crash befor but it usualy starts back up on its own and continues to do work. If your cards are overclocked they might not be 100% stable.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #3 of 56
Thread Starter 
I turned down my 6950 to stock. The 5870 is factory overclocked, so I'm just letting it run at the stock factory overclock settings.

After the crash, BOINC shows that time is elapsing on the task, but the GPU's aren't doing any work (they show zero load).

It's strange because if I completely exit BOINC and then restart it everything goes back to normal for a few hours... Hhhhmmmmm....thinking.gif
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
post #4 of 56
I've been having the same problem... but I think I figured it out maybe... Haven't had any more crashes since...

Make sure you have a large Virtual Memory that is Windows Controlled... for some reason, seems if the VM is too small or fixed size, it buggers up something somewhere...

Also, just today discovered why Linux ran NFS using half the memory windows would use on 16e tasks (large 1.178Gig Mem).

Turns out, windows won't use the VM unless it has to if the VM is fixed to less than total ram size and/or not windows determined. I opened it up and now 16e tasks use half (675k) like Linux does...

So seems Virtual memory is more important than I used to think.

biggrin.gif
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
post #5 of 56
Thread Starter 
Thx, I'll check into this. When I upgraded to my SSD I got rid of my paging file. Hopefully restoring it will help out.
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
post #6 of 56
Quote:
Originally Posted by eus105454 View Post

Anyone have any experience with MooWrapper crashing while using two video cards?
I've been receiving the following message periodically since I installed my 5870 into my sig rig.
415
I'm running 12.1 drivers at the moment. Is it possible that the 5870 and 6950 aren't playing nice together and that is causing the crash?

i wouldnt ever have 2 different gpus crunching the same work unit anyways
    
CPUMotherboardGraphicsRAM
Intel I7-5820k@4.2ghz Gigabyte X99-UD3P AMD 295x2 16GB G.Skill DDR4-2400 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120gb (OS), 2x 1tb WD Blacks R... LG Bluray CoolerMaster MasterLiquid Pro 120 Win 10 x64 
MonitorKeyboardPowerCase
26" Emprex Logitech G15 CoolerMaster SPH-1300 Coolermaster HAF922 
MouseMouse Pad
CM Sentinel II CoolerMaster HSM Battle Pad SSK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7-5820k@4.2ghz Gigabyte X99-UD3P AMD 295x2 16GB G.Skill DDR4-2400 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120gb (OS), 2x 1tb WD Blacks R... LG Bluray CoolerMaster MasterLiquid Pro 120 Win 10 x64 
MonitorKeyboardPowerCase
26" Emprex Logitech G15 CoolerMaster SPH-1300 Coolermaster HAF922 
MouseMouse Pad
CM Sentinel II CoolerMaster HSM Battle Pad SSK 
  hide details  
Reply
post #7 of 56
That is exactly the problem I was having... For the 6990 box, that happened when the workunit completed! Got the points, was a valid WU, but windows didn't like the way it shut down...

So far now, no more errors since I let windows manage the size of the VM..

biggrin.gif
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
post #8 of 56
Thread Starter 
Well, I restored my paging file, but only set it to 4GB min/max. Woke up this morning to find the AppCrash error again...

So I decided to remove the 5870 for the time being (it was never meant to permanently go in my sig rig anyways) so I could let my sig rig cruch full time with no errors for the rest of BGB. Such a bummer though because I was hoping to break 1 million credits in a day for the first time yesterday. Alas, was only able to get 900K...

In brighter news, I will use this as motivation to hurry up and build a dedicated BOINC rig that will make use of the 5870.
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
post #9 of 56
Well, the VM change helped me a ton... but after 14 hrs crunching, got ONE app crash thing again...

But, the app didn't error, got total credit for it... so some exit/wrapper thing going on maybe...

SOOOO, I use Microcrap Security Essentials and turned off all file scans except for incomming... we will see if that makes a diff...

biggrin.gif
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3670 4.0 GHz (HT On) 1.345v 24/7 Asus P6X58D Premium DUAL EVGA GTX 560 Ti SC 1G in SLI 12G Corsair Dominator GT2000MHz 
Hard DriveOptical DriveOSMonitor
Kingston V300 120G SSD, 2x 1TB Barracuda HD's LG BlueRay/LightScribe Burner Windows 7 Pro 64Bit 3x24", 1x22" LCD 
KeyboardPowerCaseMouse
Wireless Logitech K320 ULTRA X4 1200W Custom Danger Den LDR-29 Wireless Logitech M310 
Mouse Pad
Custom 
  hide details  
Reply
post #10 of 56
Thread Starter 
I think the VM change helped me too, because it ran for ~10+ hours before the AppCrash error. And, just like you, the WU didn't get reported as an error either. But something is obviously amiss. Let me know if you see any difference turning off Security Essentials.
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
eus105454's unit
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K 4.5GHz Gigabyte GA-P67A-UD4-B3 Diamond Radeon HD 6950 2GB (flashed to 6970 sha... G.Skill Ripjaws X Series 8GB 1600 @ 8-8-8-24 
Hard DriveHard DriveOptical DriveOS
Samsung SSD 830 128GB Hitachi Deskstar 7K3000 1.5TB SATA 6Gb/s 7,200 RPM LG BH12LS35 Blu-ray Writer Windows 7 Home Premium x64 
MonitorPowerCase
Dell UltraSharp U2412M SeaSonic X750 Lian Li PC-9F 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net BOINC Team
Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › MooWrapper AppCrash Question