Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 crossfire crash in 3dmark11
New Posts  All Forums:Forum Nav:

6870 crossfire crash in 3dmark11

post #1 of 12
Thread Starter 
Hey guys. I got two powercoler ax6870 in crossfire. I ran 3dmark11 in performance mode for the first time today (with both cards at stock settings) and when it got to the 3rd or 4th test (at the load screen or right before) the screen goes grayish and starts changing colors a bit and eventually locked up that way. Had to reboot. I have no experience with amd cards prior to this, but imo this seems like a failed overclock correc? Is it possible one/both of mycards are not stable at stock clock on stock voltage? they are stock 900mhz core at 1175mv.

Or could this be a driver issue?

Im running catalyst vers 11.12
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #2 of 12
Which test was it 3rd or 4th since they test different stuff.
Do a driver sweep then use 12.1 and report back.
post #3 of 12

 

Quote:

I ran 3dmark11 in performance mode for the first time today (with both cards at stock settings) and when it got to the 3rd or 4th test (at the load screen or right before) the screen goes grayish and starts changing colors a bit and eventually locked up that way. Had to reboot. 

 

3DMark 11 is sensitive to unstable OC (CPU, RAM & VGA). If both cards are at stock clocks, it's not the cards. Try to run everything at BIOS Optimized Defaults. If it still locks up, it could be graphics driver related. Uninstall and clean driver install will fix it. 

 

Use this to clean drivers; Atiman Uninstaller v.6.2.0

 

Avoid Driver Sweeper if possible.


Edited by Ken1649 - 2/7/12 at 7:31pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4 of 12
Thread Starter 
Ok, it does it right before the last test every time. Right after physics test finishes, it crashes right at the loading screen to the combined test. I actually never get to see the loading screen because thats where the screen turns grey.

I havent had any problems while gaming, its just 3dmark11

I will try it without my cpu overclock. But I know for a fact my cpu overclock is 100% stable. I small fft for 24 hours, twice, and blend with 90% ram for 24 hours twice. I will also try 12.1
Edited by AliceInChains - 2/7/12 at 8:52pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #5 of 12
Physic test is a cpu test for us with ATI cards.
So its crashing because of that or because the combined test which tests CPU,NB,GPU.
post #6 of 12
Thread Starter 
Ok guys, I tried resetting cmos to stock settings. I also uninstalled catalyst, rebooted in safe mode, used driver sweeper, rebooted again, and installed latest catalyst version. It is still doing it. Now after the first test it does it every time. The screen goes grey and starts to change from grey to white in a very strange pattern.


so its not my cpu. It just happened before the physics test, I think that was coincidence. It never actually ran the test it froze at the loading screen. Actually I never even saw the loading screen.

This is very strange. I cant explain it. I tried each 6870 individually and it does the same thing. So its not crossfire causing it. IT is possible I have two bad cards, but unlikely.
Edited by AliceInChains - 2/15/12 at 12:09pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #7 of 12
Can you check that EDID is disabled in display propriety in catylist.
That can cause tests to crash before they start loading.

Also try going to help in 3dmark and disabling scan system info. Iv had that cause crashes on mine before.
post #8 of 12
Quote:
Originally Posted by AliceInChains View Post

Ok guys, I tried resetting cmos to stock settings. I also uninstalled catalyst, rebooted in safe mode, used driver sweeper, rebooted again, and installed latest catalyst version. It is still doing it. Now after the first test it does it every time. The screen goes grey and starts to change from grey to white in a very strange pattern.


so its not my cpu. It just happened before the physics test, I think that was coincidence. It never actually ran the test it froze at the loading screen. Actually I never even saw the loading screen.

This is very strange. I cant explain it. I tried each 6870 individually and it does the same thing. So its not crossfire causing it. IT is possible I have two bad cards, but unlikely.


From program and feature, uninstall Sysinfo/3DMark 11 then re-install.

 

Right click on 3DMark 11 exe file then select compatibility mode and Windows basics intead of Aero.
 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #9 of 12
Thread Starter 
what exactly is edid? I cant seem to find it in catalyst
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #10 of 12
Extended display identification data, Messes with 3Dmark because 3dmark reads from it when its changing res before loading the tests and it can crash it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 crossfire crash in 3dmark11