Overclock.net › Forums › AMD › AMD CPUs › I have come to the conclusion that my system cant overclock.
New Posts  All Forums:Forum Nav:

I have come to the conclusion that my system cant overclock.

post #1 of 11
Thread Starter 
So I have tried so many times to get a stable OC on my M4a89gtd pro/usb3 and amd 1055t. I cant boot into windows past 3808mhz not even with 1.48v, nothing seems to be stable, If i get booted in and run prime for 5 hours ( i know i need more) it all seems okay and then while using firefox my OS just seems to DIE windows just crashes not a BSOD not a lock up but everything starts to crash like when a program crashes and im forced to restart.

I have tried more voltage, my setting for 3808mhz was
fsb 272 and i have vcore @ 1.46 but with LLC under load it would go to 1.512v
dram 1451mhz 1.65v
cpu nb 2750mhz auto voltage, but i read and it showed 1.4
ht link 2180mhz auto voltage

I really don't know why but nothing seems to work, that weird crashing im getting can that even be related to overclocking? because i literally just reinstalled my OS thinking it was some ****ty updates.

I havent done overclocking before but I have been trying and messing around with settings for the past half a week, it should not take that long to find settings.
post #2 of 11

Move the CPU-NB voltage off of auto, aside from the fact that 1.4 is unnecessarily too much, it might note even actually be there.  It looks like you're experiencing IMC stability.  The OS can boot and hold without crashing randomly and completely so it's probably not totally unstable RAM, and can hold on P95 (blend or large FFT?) so probably not CPU.

 

A random bump in Northbridge/chipset voltage (up a notch i.e. 1.2 to 1.25-1.3) has been known to very randomly actually fix some stability issue - I've seen it happen before upon my recommendation.

post #3 of 11
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post

Move the CPU-NB voltage off of auto, aside from the fact that 1.4 is unnecessarily too much, it might note even actually be there.  It looks like you're experiencing IMC stability.  The OS can boot and hold without crashing randomly and completely so it's probably not totally unstable RAM, and can hold on P95 (blend or large FFT?) so probably not CPU.

A random bump in Northbridge/chipset voltage (up a notch i.e. 1.2 to 1.25-1.3) has been known to very randomly actually fix some stability issue - I've seen it happen before upon my recommendation.

So I just tried to do these settings i tried multiple times with different things so that's why im listing lower-greater value
fsb 272
dram 1100=1525
CPU NB 25XX - 2860
HT link 2000-2186

Vcore 1.46v
DRAM 1.65v
CPU NB 1.3v
NB 1.25v


and I was running Large FFT for 3 1/2 straight the other day with no problems but than I would crash like how i explained, I thought it was windows updates so i reinstalled my OS and kept my OC but i still crashed, currently im back to stock 2.8ghz 1067mhz ram(even though my ram is 2000mhz on it)
post #4 of 11
Thread Starter 
Here is what I tried does it look okay? Also I want 4ghz but It just wont go that high, ive tried atleast 10 different times and just wont boot into windows. but if i can get stable 3808mhz i will be very pleased.

So my memory is at 1451mhz, its patriot 2000mhz ram but in BIOS on stock clocks its like 1067mhz
also note my HT link voltage is still on auto and i have CPU NB @ 1.3v and NB 1.25v

stats.PNG 368k .PNG file

also note that i have not stress tested this at the moment


I used to have LLC on auto and it would take my Vcore from what it was set at 1.46v to 1.512v I only saw temps of maybe 53 max but now I just set the LLC for CPU and CPUNB to enabled
post #5 of 11
Thread Starter 
Used the blend test for about 20 minutes and this is what i saw max.PNG 1366k .PNG file

Hopefully I can test through the night and then not have any of those weird crashes where im only using firefox and one by one every program fails to respond until my desktop is the same way and im forced to restart.

Do i need to change the HT link voltage at all? because it still on auto.
post #6 of 11
first i would drop the ht link multi down to a 7 first.
i dont know which way your mobo will run llc. run either 80% which is what mine was, or 20%.
what are the timings for your ram in the spd tab of cpu-z ? make sure you set the timings in bios that the spd tab shows.
what are you using for a cooler and whats your load temps look like ? i assume your cpu temp is hitting 51* under load ? how far into prime95 ?
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #7 of 11
Thread Starter 
Uh well I don't know why but HWmonitor shows my temps very wrong (15C on idle and 35C on full load 1.512v) so i am using Asus PCprobe and its showing CPU at 50-53C with primes blend test.

Using the H100.

ram is set at 1451mhz timings.PNG 57k .PNG file
post #8 of 11
You need to get off all the auto settings and do everything manually, including HT multiple etc. Only then will you be able to trouble shoot.

With so much on auto, there's no telling which setting may be causing the problem.

really you should read through this first so you know what's what"

http://www.overclock.net/t/525113/phenom-ii-overclocking-guide
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #9 of 11
dude..you have a ram problem..your cycle time is too low..you'd have workers dropping @ stock..
it should be 9-9-9-24-36
if that's not stable..increase the "24" to 27
patriot makes the junkiest RAMS unfortunately frown.gif
you should be able to lower the timings at that speed..lemme post the "how to"

how to lower ram timings: lower the 4 settings cL,trcd,trp,tras) 1 setting at a time.one notch at a time .lower it..reboot..see if post..lower 1 more..reboot..etc..until you don't POST..then go back to the last one that worked..this will put you in the ballpark
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #10 of 11
Thread Starter 
I ran Prime95 blend test last night and there were no problems. I haven't ran into that weird crash so we will see.
Also note that I don't have anything on auto settings anymore except for the Hyper transport link voltage. As far as my RAM timings I have no idea about those. if my timings are too low you want me to lower them more?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › I have come to the conclusion that my system cant overclock.