Overclock.net › Forums › Cooling › Air Cooling › Memory divider not working
New Posts  All Forums:Forum Nav:

Memory divider not working

post #1 of 3
Thread Starter 
Hi,

I'm new to the forum.
I'm investing some time in the basics of overclocking just to gain a few Mhz on the cpu.
I have a Gigabyte board (GA M55S S3) and upgraded my CPU to a X2 555 BE recently. The latest BIOS firmware made the processor compatible but the original board was designed for the AM2 socket. I tried first raising the CPU multiplier but for some reason the computer won't go to windows if the multiplier isn't left to the default value. Raising the FSB works and I can lock the PCI and PCI-E buses but I can't do anything about the memory which means it's overclocked as well. There is an option called the memory divider but it won't do anything and I tried several values already. I'm afraid of leaving my PC5300 modules at speeds they aren't built for. What can I do to help this. I realize you are probably missing some info some feel free to ask. I check my settings with CPU-Z.
post #2 of 3
Hey cobber welcome to the OCN, here is the sub forum that will be able to help you out...

http://www.overclock.net/f/57/amd-memory
post #3 of 3
Thread Starter 
Quote:
Originally Posted by smash_mouth01 View Post

Hey cobber welcome to the OCN, here is the sub forum that will be able to help you out...
http://www.overclock.net/f/57/amd-memory

ok thanks for that, posted it again in the forum
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Memory divider not working