Overclock.net › Forums › AMD › AMD - General › PC will not Display
New Posts  All Forums:Forum Nav:

PC will not Display

post #1 of 19
Thread Starter 
Please watch the video for more details also turn down your volume during the beep code part (towards the middle).
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #2 of 19
Give us the motherboard model so we could look up the beep code error.
Then we can help you from there.

Either way, did you just a clear CMOS?
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by Speced View Post

Give us the motherboard model so we could look up the beep code error.
Then we can help you from there.
Either way, did you just a clear CMOS?

yes i cleared the cmos but the Mobo only beeps when there is no ram in it but the model # is asus abae-le
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #4 of 19
Can't find much info on that board, but try reconnecting everything. Could be a dead video card

Sometimes it has no beeps even if the card is semi-dead.
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
post #5 of 19
Thread Starter 
Quote:
Originally Posted by Speced View Post

Can't find much info on that board, but try reconnecting everything. Could be a dead video card
Sometimes it has no beeps even if the card is semi-dead.

well i tried on board video and a external card that i know that works
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #6 of 19
do you have any othe know good ram that will work on the board?
post #7 of 19
have you tried different VGA cords?
Edit:also have you put the ram in different spots?
Edited by Narwhal_Revenge - 2/8/12 at 5:04pm
Gaming Rig
(14 items)
 
775 HP
(14 items)
 
 
CPUMotherboardGraphicsRAM
Pentium(R) Dual-Core CPU E6700 @3.20GHz HP p750f Intergraded 4 GB DDR3 
Hard DriveOSMonitorKeyboard
Hitachi HD725032GLA360 Windows 7 64 bit Element 40' Dell Stock 
PowerCaseMouseAudio
Stock HP stock Microsoft 3.0 TV 
  hide details  
Reply
Gaming Rig
(14 items)
 
775 HP
(14 items)
 
 
CPUMotherboardGraphicsRAM
Pentium(R) Dual-Core CPU E6700 @3.20GHz HP p750f Intergraded 4 GB DDR3 
Hard DriveOSMonitorKeyboard
Hitachi HD725032GLA360 Windows 7 64 bit Element 40' Dell Stock 
PowerCaseMouseAudio
Stock HP stock Microsoft 3.0 TV 
  hide details  
Reply
post #8 of 19
Thread Starter 
Quote:
Originally Posted by truckerguy View Post

do you have any othe know good ram that will work on the board?
Quote:
Originally Posted by Narwhal_Revenge View Post

have you tried different VGA cords?
Edit:also have you put the ram in different spots?

yes I have different ram i can use will try rep +..... I used that VGA cord yesterday so i know it works. But no i have not tried different slots will try rep+
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
post #9 of 19
weird problem indeed, reminded me of a problem a m8 of me had previously today, he and his friend were building his computer, and his friend pushed the AMD CPU in the socket without releasing the lever and then put the cooler on top bending several pins. Luckily for my m8 I managed to straighten some of them out and then he straightened some of them out and got it to work.

You had no bent pins though, thought I saw one slightly bent on a corner at 5:48.

376

But not sure if that would make a difference, since many of my m8's pins were even bent 90 degrees, lol.

GL finding the problem thumb.gif
post #10 of 19
Thread Starter 
Quote:
Originally Posted by Norlig View Post

weird problem indeed, reminded me of a problem a m8 of me had previously today, he and his friend were building his computer, and his friend pushed the AMD CPU in the socket without releasing the lever and then put the cooler on top bending several pins. Luckily for my m8 I managed to straighten some of them out and then he straightened some of them out and got it to work.
You had no bent pins though, thought I saw one slightly bent on a corner at 5:48.
376
But not sure if that would make a difference, since many of my m8's pins were even bent 90 degrees, lol.
GL finding the problem thumb.gif

ok will unbend thanks rep+
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
 
Server
(14 items)
 
 
CPUMotherboardGraphicsRAM
intel 2500k MSI mpower Z77 MSI R6950 Twin Frozr II Radeon HD 6950 2GB Kingston HyperX  
Hard DriveOptical DriveCoolingOS
wd green tb  LG Sata sunbeam twister Windows 7 
MonitorPowerCase
HP 2009m+ 40inch HD tv ozt zt 750watt open bench  
CPUMotherboardGraphicsRAM
AMD phenom 9650 Stock HP Motherboard Geforce 9100 8 GIGs ddr 2 
Hard DriveHard DriveOSMonitor
Samsung WD WHS 2011 HP 2009m ( 1600x 900 ) 
PowerCase
350 watt psu HP case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PC will not Display