Overclock.net › Forums › AMD › AMD - General › New system wont post.
New Posts  All Forums:Forum Nav:

New system wont post.

post #1 of 13
Thread Starter 
So, building a new system and I can't get it to boot. I've got everything plugged in (just running motherboard, CPU and RAM off my trouble shooting PSU) and I have the screen plugged into the back of the motherboard. Trying to update the motherboard so I can use the new CPU.

At the moment I'm using:

Motherboard: This.
RAM: This, and I've checked that it wasn't the RAM with a spare single 2GB 1333MHz module I have.
PSU: OEM crappy one, also tested it with his Silverstone Strider 500W but that was the same story.

It pretty much just won't boot. The fans spin but there's no post.

Any ideas? I'm wanting to wrap this up pretty quick.

Thanks,

-f.
post #2 of 13
Ensuring that you have the 24pin and 8pin power plugged in and that the power cable is correctly put on the motherboard (correct pins). I would try and boot with no memory installed and see if you get a beep code. If you do that is good. Reseat your RAM and all will be good mate.
post #3 of 13
Thread Starter 
Quote:
Originally Posted by K62-RIG View Post

Ensuring that you have the 24pin and 8pin power plugged in and that the power cable is correctly put on the motherboard (correct pins). I would try and boot with no memory installed and see if you get a beep code. If you do that is good. Reseat your RAM and all will be good mate.

Yep, made sure everything was plugged in perfectly and that they're in the right way.

I'll go and check the RAM.

Well, it was the motherboard?

How do I know? It just blew a cap. Smoke and the whole shibang.

Cool. frown.gif
Edited by fr0st. - 2/9/12 at 2:09am
post #4 of 13
you mention 'the new cpu'. What cpu do you have in there atm?
post #5 of 13
Assuming it the 955 you're borrowing?

Board blew?
Edited by MountainDewMadOScar - 2/9/12 at 2:14am
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by K62-RIG View Post

you mention 'the new cpu'. What cpu do you have in there atm?
Quote:
Originally Posted by MountainDewMadOScar View Post

Assuming it the 955 you're borrowing?
Board blew?

Yep, the 955 Dew lent me. I guess I'll send the chip back tomorrow then.

Can't do anything now anyways, board's swimmin' with the fishes now.

Organising RMA.
post #7 of 13
Quote:
Originally Posted by fr0st. View Post

Yep, the 955 Dew lent me. I guess I'll send the chip back tomorrow then.
Can't do anything now anyways, board's swimmin' with the fishes now.
Organising RMA.

Wow. That luck is horrid.
-1 for ASRock.
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
post #8 of 13
Yeah agree. at least you have the problem diagnosed. Never liked Asrock and this makes my thoughts more solid.
post #9 of 13
Quote:
Originally Posted by K62-RIG View Post

Yeah agree. at least you have the problem diagnosed. Never liked Asrock and this makes my thoughts more solid.

Some of the newer boards are alright smile.gif
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
post #10 of 13
most boards are good but for OC thier are a few manufactures that stand out
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › New system wont post.