Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Blue screen problem More Help Needed (SOLVED)
New Posts  All Forums:Forum Nav:

Blue screen problem More Help Needed (SOLVED) - Page 8

post #71 of 138
Quote:
Originally Posted by bajanboy View Post

ah seem you have misunderstand what i was saying I was asking if the video card or video card drivers could have cause the memory to act up?

It's not likely, no.
post #72 of 138
Thread Starter 
ok guys, I will be rma-ing the memory back this week as well as the video card, spoke to Evga tech support they ask me to rma the card back to them, so I will keep you guys posted. Thanks for all the help.
biggrin.gifthumb.gifthumb.gifthumb.gifthumb.gifthumb.gif
post #73 of 138
Great, the video card may very well be the culprit, so good call!

Keep me updated by posting back when you get everything up & running again smile.gif
post #74 of 138
Thread Starter 
Update = ok guys I returned the memory and video card and should have the replacements in a week or so, as soon as i have them in my hands I will fit them and let you all know how the computer works then. biggrin.gifthumb.gif
post #75 of 138
Thread Starter 
ok I got back the memory yesterday installed last night around 8pm and this morning after 6am computer blue screen frown.gif this really sucks I will upload a copy of it later mad.gifmad.gif
post #76 of 138
Damn, no luck with you, huh? I'm still here with you and I'll take a look at the crash dump whenever you upload it.

Just to be sure, can you make a quick checklist also of what hardware you've RMA'd and had replaced? Thanks smile.gif
post #77 of 138
Thread Starter 
this is the dump file ,,,only the memory was replace so far
053012-20935-01.zip 22k .zip file
post #78 of 138
Latest attach dump is a *4e bugcheck pointing to a core Windows file and mentions memory corruption. *4e is essentially means there is a bug in a device driver, bios or a hardware problem. You've already replaced the memory so I am not too sure it could be memory anymore at this point. To be sure, have you run Memtest with the new sticks to be sure they pass Memtest? I'd recommend doing that.

Also, after checking the loaded modules list, GVTDrv64.sys is listed (Gigabyte EasyTune6 driver (known issues w/Win7). Remove this utility as soon as possible as well as any other Gigabyte utilities you may have installed. This utility may be corrupting memory and that would explain the corruption.

Dump for reference:
Warning: Spoiler! (Click to show)
Code:
Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\BSOD\Downloads\Crash Dumps\053012-20935-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17803.amd64fre.win7sp1_gdr.120330-1504
Machine Name:
Kernel base = 0xfffff800`02210000 PsLoadedModuleList = 0xfffff800`02454670
Debug session time: Wed May 30 06:15:44.316 2012 (UTC - 4:00)
System Uptime: 0 days 1:54:31.035
Loading Kernel Symbols
...............................................................
................................................................
..............................
Loading User Symbols
Loading unloaded module list
........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 4E, {99, 10704e, 2, 10700d}

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

PFN_LIST_CORRUPT (4e)
Typically caused by drivers passing bad memory descriptor lists (ie: calling
MmUnlockPages twice with the same list, etc).  If a kernel debugger is
available get the stack trace.
Arguments:
Arg1: 0000000000000099, A PTE or PFN is corrupt
Arg2: 000000000010704e, page frame number
Arg3: 0000000000000002, current page state
Arg4: 000000000010700d, 0

Debugging Details:
------------------


BUGCHECK_STR:  0x4E_99

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  svchost.exe

CURRENT_IRQL:  2

LAST_CONTROL_TRANSFER:  from fffff8000231510c to fffff8000228f1c0

STACK_TEXT:  
fffff880`0855bf18 fffff800`0231510c : 00000000`0000004e 00000000`00000099 00000000`0010704e 00000000`00000002 : nt!KeBugCheckEx
fffff880`0855bf20 fffff800`02233230 : 00000000`00000000 fffff680`000578d8 00000000`00000002 00000000`00000001 : nt!MiBadShareCount+0x4c
fffff880`0855bf60 fffff800`0225ed73 : fffffa80`0540e060 fffff700`00007ff8 0000007f`fffffff8 fffff8a0`02318d60 : nt! ?? ::FNODOBFM::`string'+0x32978
fffff880`0855bff0 fffff800`0225fe42 : fffffa80`0540e060 fffffa80`000002d1 fffff8a0`00007347 fffff880`00000000 : nt!MiDeleteAddressesInWorkingSet+0x307
fffff880`0855c8a0 fffff800`025606da : fffff8a0`01538680 fffff880`0855cbe0 00000000`00000000 fffffa80`05cc5b50 : nt!MmCleanProcessAddressSpace+0x96
fffff880`0855c8f0 fffff800`02543bdd : 00000000`000000ff 00000000`00000001 000007ff`fff82000 fffffa80`03949750 : nt!PspExitThread+0x56a
fffff880`0855c9f0 fffff800`02281d1a : 00000000`00000100 fffffa80`05cc5c10 00000000`00000001 fffff800`02284e1d : nt!PsExitSpecialApc+0x1d
fffff880`0855ca20 fffff800`02282060 : 00000000`00000000 fffff880`0855caa0 fffff800`02543b50 00000000`00000001 : nt!KiDeliverApc+0x2ca
fffff880`0855caa0 fffff800`0228e4f7 : fffffa80`05cc5b50 00000000`ffffffff 00000000`00000000 fffffa80`05424900 : nt!KiInitiateUserApc+0x70
fffff880`0855cbe0 00000000`779a135a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceExit+0x9c
00000000`04d6f788 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x779a135a


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!MiBadShareCount+4c
fffff800`0231510c cc              int     3

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  nt!MiBadShareCount+4c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  4f76721c

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c

Followup: MachineOwner
---------

post #79 of 138
Thread Starter 
ok I removed the program and ran the memtest after 8 hours both sticks are reporting 0 errors
so i will keep monitoring it and report back,,I should have the video card back any day now.
post #80 of 138
Alrighty smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Blue screen problem More Help Needed (SOLVED)