Overclock.net › Forums › AMD › AMD CPUs › New Rig Problem!! Urgent!
New Posts  All Forums:Forum Nav:

New Rig Problem!! Urgent!

post #1 of 25
Thread Starter 
I just built a new AMD rig for my friend and when I boot, it posts, but when it goes to the windows screen/loading bar before windows logo, the screen flickers and shakes, and then restarts by it self... it keeps doing this consistently... I have checked all power wires and even in the BIOS for primary boot option...

Rig Info For My Friend:

AMD Athlon II X2 270u

Biostar A880G+

Corsair XMS3 1333MHz DDR3 9-9-9-24 1.50v

Onboard Graphics

Ultra LSP 550W PSU

I honestly spent the last hour trying to figure this out and no luck.. So I thought I would just take it to the forums and see what you guys have to say about this issue...

Thank you OCN <3

The sooner I get this fixed, the sooner I can get back to whipping my hair! BOI!!!! ^_^
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
post #2 of 25
Seems this could likely be your motherboard.. also you built a custom pc with a biostar mobo? 0.o

Sent from my rooted Htc supersonic through Tapatalk (Sprint).
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
post #3 of 25
Thread Starter 
Don't be haten!! I built many rigs with Biostar board... I.E the rig I am using.. Biostar 890FX (1 year and going strong) The only down side to Biostar boards are their BIOS. They are confusing Vs. ASUS ---> Others.. You have to literally brake out a calculator and add numbers for like voltage and stuff.

*EDIT* If the board was defective or DOA then it prob wouldn't even of turned on, let alone get all the way to the Windows loading bar.
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
post #4 of 25
Thread Starter 
I honestly keep thinking its insufficient power for some reason... I am sure 550W can do it but idk...
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
post #5 of 25
i had a pc that kept rebooting after the windows logo

(that was windows XP though)

turns out it was because i was using an usb port, which didnt work properly.

tried removing all unneeded cables? (worth a shot i guess)

also could be a problem with the windows installation? reformat!
The Power House
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Asus P8Z77-V Pro 680 GTX Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair Performance Pro Bluray Samsung Noctua Windows 7 64 bit home premium 
MonitorKeyboardPowerCase
Hazro 27" IPS Steelseries 6 Corsair Gold Professional 1200W Silverstone Fortress Ft02 
MouseMouse PadAudioAudio
Logitech G500 fUnc Surface Logitech Z 906 5.1 Logitech G930 
  hide details  
Reply
The Power House
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K Asus P8Z77-V Pro 680 GTX Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Corsair Performance Pro Bluray Samsung Noctua Windows 7 64 bit home premium 
MonitorKeyboardPowerCase
Hazro 27" IPS Steelseries 6 Corsair Gold Professional 1200W Silverstone Fortress Ft02 
MouseMouse PadAudioAudio
Logitech G500 fUnc Surface Logitech Z 906 5.1 Logitech G930 
  hide details  
Reply
post #6 of 25
Thread Starter 
Thanks, Ill give that a try!
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
post #7 of 25
Maybe try re-seating the CPU? Maybe try running memtest if that doesn't work
Edited by spacestation - 2/10/12 at 6:28pm
My Computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1055T 790FX-GD70(MS-7577) XFX 6950 HD Series 1GB GDDR5 MSI Radeon HD 6950 1 GB GDDR5 TWIN FROZR III PE OC 
RAMRAMHard DriveHard Drive
Mushkin  Mushkin  OCZ Vertex 2 50GB SandForce Standard HD 
CoolingOSMonitorKeyboard
Corsair H50 windows 7 ASUS VE278q das keyboard 
PowerCaseMouse
OCZ 1000w  Coolermaster HAF 932 Razer Death Adder 
  hide details  
Reply
My Computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1055T 790FX-GD70(MS-7577) XFX 6950 HD Series 1GB GDDR5 MSI Radeon HD 6950 1 GB GDDR5 TWIN FROZR III PE OC 
RAMRAMHard DriveHard Drive
Mushkin  Mushkin  OCZ Vertex 2 50GB SandForce Standard HD 
CoolingOSMonitorKeyboard
Corsair H50 windows 7 ASUS VE278q das keyboard 
PowerCaseMouse
OCZ 1000w  Coolermaster HAF 932 Razer Death Adder 
  hide details  
Reply
post #8 of 25
Also try booting using bios fail safe settings
My Computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1055T 790FX-GD70(MS-7577) XFX 6950 HD Series 1GB GDDR5 MSI Radeon HD 6950 1 GB GDDR5 TWIN FROZR III PE OC 
RAMRAMHard DriveHard Drive
Mushkin  Mushkin  OCZ Vertex 2 50GB SandForce Standard HD 
CoolingOSMonitorKeyboard
Corsair H50 windows 7 ASUS VE278q das keyboard 
PowerCaseMouse
OCZ 1000w  Coolermaster HAF 932 Razer Death Adder 
  hide details  
Reply
My Computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1055T 790FX-GD70(MS-7577) XFX 6950 HD Series 1GB GDDR5 MSI Radeon HD 6950 1 GB GDDR5 TWIN FROZR III PE OC 
RAMRAMHard DriveHard Drive
Mushkin  Mushkin  OCZ Vertex 2 50GB SandForce Standard HD 
CoolingOSMonitorKeyboard
Corsair H50 windows 7 ASUS VE278q das keyboard 
PowerCaseMouse
OCZ 1000w  Coolermaster HAF 932 Razer Death Adder 
  hide details  
Reply
post #9 of 25
Did you re-install windows or are you trying to use an existing install? Because this is what i have experienced when try to use an existing install with new hardware. Best way to fix it is a new install
Always in pieces
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k  Asus p8- z68V gigabyte gtx 480 8gb DDR3 Corsair Dominator cl7 
Hard DriveCoolingOSPower
WD Caviar black  Corsair Hydro H50 Windows 7 Pro X 64 silverstone strider 850 watt 
Case
Coolermaster HAF X 
  hide details  
Reply
Always in pieces
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k  Asus p8- z68V gigabyte gtx 480 8gb DDR3 Corsair Dominator cl7 
Hard DriveCoolingOSPower
WD Caviar black  Corsair Hydro H50 Windows 7 Pro X 64 silverstone strider 850 watt 
Case
Coolermaster HAF X 
  hide details  
Reply
post #10 of 25
Thread Starter 
I am using the same HDD he had from his old build.. It has Windows Vista on it, and I need to get on that installation to move all info to an external, to make room for Windows 7.
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
Ryujin
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 C2 @ 3.6GHz 1.3750v Biostar TA890FXE (NB @ 2600MHz & CPU-NB 1.55v) MSI GTX 560 Ti TF II Gold Edition (900/1800/210... 8GB SAMSUNG DDR3 (1600MHz 1T @ 1.5v) 
Hard DriveHard DriveCoolingOS
Western Digital 320GB Seagate GoFlex 1TB USB 3.0 XIGMATEK HDT-S1283 120mm Rifle CPU Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
ASUS VE248H LED LCD 24" 1920x1080 Cmstorm Quick Fire Rapid (Cherry MX Blue Switches) Corsair 850W Thermal Take Armor LCS (Custom Mod Ryujin) 
MouseMouse PadAudioOther
Steelseries Xai SteelSeries Fnatic QCK+ SteelSeries 7H (Fnatic Edition) Killer 2100 NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › New Rig Problem!! Urgent!