post #1 of 1
Thread Starter 
I have the system solid and stable at 4.2G as long as I use the RAM at 1600 all goes pretty good here!
When I overclock the system to use the RAM at 1866 changing the CPU ratio from 200 to 233 I also get the system stable with a little detail: IT WON'T GO standby mode AT ALL!!!!
Does anybody knows what could be the cause?
I called Corsair but seems that they don't offer support for overclocked systems, the support guy stated that "This speed (1866) is for the new generation processors..."
WOWPC
(18 items)
 
  
CPUMotherboardGraphicsRAM
1100T BE ASUS Crosshair Formula V NVidia GeForce GTX 550 Ti Corsair Vengeance Black CMZ8GX3M2A1866C9 
Hard DriveOptical DriveCoolingCooling
1TB WDC Caviar Black Samsung SH-S243N/RSBP Corsair H80 Corsair H80 
OSMonitorMonitorKeyboard
Win 7 Ult x64 Samsung SM T200 Samsung SM 2053BW Logitech MK700 
PowerCaseMouseAudio
Corsair Enthusiast TX V2 Series 850W Cooler Master Storm Scout Logitech Performance MX Yamaha YST-MS201 
Audio
Yamaha YST-MS201 
  hide details  
Reply
WOWPC
(18 items)
 
  
CPUMotherboardGraphicsRAM
1100T BE ASUS Crosshair Formula V NVidia GeForce GTX 550 Ti Corsair Vengeance Black CMZ8GX3M2A1866C9 
Hard DriveOptical DriveCoolingCooling
1TB WDC Caviar Black Samsung SH-S243N/RSBP Corsair H80 Corsair H80 
OSMonitorMonitorKeyboard
Win 7 Ult x64 Samsung SM T200 Samsung SM 2053BW Logitech MK700 
PowerCaseMouseAudio
Corsair Enthusiast TX V2 Series 850W Cooler Master Storm Scout Logitech Performance MX Yamaha YST-MS201 
Audio
Yamaha YST-MS201 
  hide details  
Reply