Overclock.net › Forums › Graphics Cards › NVIDIA › Frame Drop OFF in 3d games, not the card?
New Posts  All Forums:Forum Nav:

Frame Drop OFF in 3d games, not the card?

post #1 of 5
Thread Starter 
I will try to clearly explain my problem, butI have a lack a lot of knowledge so please bear with me.

PROBLEM:
When playing any game, with settings maxed out or not maxed out, I get horrible frame rates when "maneuvering around" on the screen (first person shooter). IT is smooth as butter while running in a straight line, but it is horrible to look left or right while running.

What I have tired:

1. My first setup
I first bought a Radeon 1600 pro (first graphics card ever) video card.

VIDEO CARD >> HIS Hightech Radeon X1600PRO 256MB GDDR2 AGP 4X/8X

This being my first card, i thought it was either the card or the AGP slot. I knew the "best" thing was to use a PCI X16 slot. So, on with the next thing i tired


2. My second set up
I then RMA'd the product and opted to buy an new motherboard and a new video card. I settled on Geforce 7600 GS.

VIDOE CARD >> BIOSTAR Geforce 7600GS 256MB GDDR2 PCI Express x16
MOTHERBOARD >> JetWay J754GT3-PTD Socket 754 NVIDIA GeForce 6100

Funny thing is that i have the exact same results. I can run any game on maxed settings or on normal settings. Smooth as butter till i decide to move around on the screen.

I then downloaded 3dmark 05 and got an upper 3900 something (4300 something overclocked). I thought that wasn't too bad.

3. Third set up
I just RMA'd that card and am now ordering a Power supply (18 amps on 2 12 volt rails, total of 36 amps) and a new vidoe card (geforce 7600 GT). The reason for a change again is because i had the same problems in setup # 1 and # 2. That told me that there was something else causing the problem. It could not be the card or the motherboard because I changed them in # 2.

What do you guys think? I think it has to be the ram, power supply, or the monitor. Here is my current set up (new power supply and card arriving in 2 days)

Processer: AMD 754 pin 3000+ (overclocked to 2300. NO voltage increase)
Motherboard:JetWay J754GT3-PTD
Vidoe Card (new): BFG Tech Geforce 7600GT 256MB GDDR3 PCI (OC edition)
Hard Drive: 320 gig SATA 3.0 Segate
DVD Drive: NEC dvd rw
Power supply: 2 12 volt rails at 18 amps each. (old one was 17 amps on one 12 volt rail)
RAM: 1 gig stick pc3200, CL 2
Monitor: 17 inch 16 ms LCD, Jetway (i had a friend with a 32 ms monitor with better results than me. I don't think it my monitor is the problem)

Thanks for the time
Jake
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3000+ 754 pin "OC" Jetway J754GT3-PTD BFG Tech 7600 gt "OC" 1X1g Patriot DDR400, CL 2 
Hard DriveOSMonitorKeyboard
Segate 320g sata 3.0 XP 17in 16 ms, Jetway LCD Wireless 
PowerMouse
550w (two 12v rails @18a) Optical/Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3000+ 754 pin "OC" Jetway J754GT3-PTD BFG Tech 7600 gt "OC" 1X1g Patriot DDR400, CL 2 
Hard DriveOSMonitorKeyboard
Segate 320g sata 3.0 XP 17in 16 ms, Jetway LCD Wireless 
PowerMouse
550w (two 12v rails @18a) Optical/Wireless 
  hide details  
Reply
post #2 of 5
Have you tried reinstalling Windows? That usually fixes any problem
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
Boxxy Minaj
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600K @4.8GHZ ASUS P8P67 Pro MSI Twin Frozr II HD6870 1GB 16GB Kingston HyperX DDR3-1600 
Hard DriveCoolingOSMonitor
1TB WD Black + 6TB in storage Corsair H50 Mac OS X 10.7.2 21.5 ASUS VH222 + 40" Samsung HDTV 
KeyboardPowerCaseMouse
Logitech G15 Antec Earthwatts 750w Lian-Li A05N Logitech Performance MX 
Mouse PadAudio
Razer Exactmat (control side) Griffin iMic + Altec Lansing Octaine 7 
  hide details  
Reply
post #3 of 5
Thread Starter 
Actually yes. When I intalled the second video card, I installed all of my software onto a new hard drive, including windows. I just reciently wipped the hard drive, yesterday, and reinstalled everything (to make things a bit more organized, and optimized for a ghost program.) Currently, i am using my onboard vidoe untill the new card arrives.

Jake
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3000+ 754 pin "OC" Jetway J754GT3-PTD BFG Tech 7600 gt "OC" 1X1g Patriot DDR400, CL 2 
Hard DriveOSMonitorKeyboard
Segate 320g sata 3.0 XP 17in 16 ms, Jetway LCD Wireless 
PowerMouse
550w (two 12v rails @18a) Optical/Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3000+ 754 pin "OC" Jetway J754GT3-PTD BFG Tech 7600 gt "OC" 1X1g Patriot DDR400, CL 2 
Hard DriveOSMonitorKeyboard
Segate 320g sata 3.0 XP 17in 16 ms, Jetway LCD Wireless 
PowerMouse
550w (two 12v rails @18a) Optical/Wireless 
  hide details  
Reply
post #4 of 5
what games are you trying to run at all high settings? .. thats not really the kind of rig that is going to run every game on all high settings. .. no offense .. and to be honest 18 amps on the 12 volt rail is kinda skimpy.. anything under 24 is peeing in wind.. and since your not running sli .. a power supply with one big fat rail would be better.
    
CPUMotherboardGraphicsRAM
X2 3800+ Toledo@2.9 1.40vcore 290x10 \m/ Epox \m/ 9NPA3 Nforce4 Ultra XFX 7900GT 2x1gb GSkill DDR400@450mhz 
Hard DriveOptical DriveOSMonitor
120gb Barracuda 160gb Seagate Barracuda nec-dvd-rw/optorite cd-rw Xp Corporate Edition SP2/GameOS 22inch NEC Multisync CRT 
KeyboardPowerCaseMouse
ibm PC Power&Cooling 750 Chieftec Dragon modified microsoft comfort 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X2 3800+ Toledo@2.9 1.40vcore 290x10 \m/ Epox \m/ 9NPA3 Nforce4 Ultra XFX 7900GT 2x1gb GSkill DDR400@450mhz 
Hard DriveOptical DriveOSMonitor
120gb Barracuda 160gb Seagate Barracuda nec-dvd-rw/optorite cd-rw Xp Corporate Edition SP2/GameOS 22inch NEC Multisync CRT 
KeyboardPowerCaseMouse
ibm PC Power&Cooling 750 Chieftec Dragon modified microsoft comfort 3000 
  hide details  
Reply
post #5 of 5
Thread Starter 
Ok, I am now kind of confused. I guess I do not know a lot about power supplys. My current supply is 17 amps on one 12 volt rail. I am purchasing a new power supply with two 12 volt rails. Is this not the best way to go? It has 18 amps per rail. I this not enough power (36 amps?) I purchased a new power supply because my first was "skimpy".

THe games run from something simple like Halo 1 to anything new. Same results on all games. This is why i thought it might be my power supply.
Jake
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3000+ 754 pin "OC" Jetway J754GT3-PTD BFG Tech 7600 gt "OC" 1X1g Patriot DDR400, CL 2 
Hard DriveOSMonitorKeyboard
Segate 320g sata 3.0 XP 17in 16 ms, Jetway LCD Wireless 
PowerMouse
550w (two 12v rails @18a) Optical/Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd 3000+ 754 pin "OC" Jetway J754GT3-PTD BFG Tech 7600 gt "OC" 1X1g Patriot DDR400, CL 2 
Hard DriveOSMonitorKeyboard
Segate 320g sata 3.0 XP 17in 16 ms, Jetway LCD Wireless 
PowerMouse
550w (two 12v rails @18a) Optical/Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Frame Drop OFF in 3d games, not the card?