Overclock.net › Forums › Graphics Cards › AMD/ATI › Two GPU question
New Posts  All Forums:Forum Nav:

Two GPU question

post #1 of 6
Thread Starter 
Hey,

I currently have a XFX ATI HD 5870 installed into my machine but it can only have two screens connected in a hdmi-dvi config. I added a second screen to my setup and additionaly added a small Nvidia 7500 le into another PCI-E slot. I ran 3D Mark 11 and selected my 5870 to bench, which gave me an incredibly low score of around 800 on extreme.

So then I tried removing my 7500 le from the system, obviously this stops me from using my third screen. After it was removed I re-tested and got over 1600 or so, is this a bug?

My question is does my 7500 le used for a separate screen, hinder and bottleneck my hd 5870?

Thanks,

Darkwolf
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 d0 Asus P9T Deluxe Sapphire HD 7950 OC 6GB DDR3 Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Intel 25-xm SSD 150GB WD Velociraptor  LG Blu-ray Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional 24" 1080p BenQ LCD Logitech G19 Corsair 850w TX PSU 
CaseMouseAudio
Coolermaster HAF 932 Logitech G9 Asus Xonar DX 
  hide details  
Reply
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 d0 Asus P9T Deluxe Sapphire HD 7950 OC 6GB DDR3 Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Intel 25-xm SSD 150GB WD Velociraptor  LG Blu-ray Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional 24" 1080p BenQ LCD Logitech G19 Corsair 850w TX PSU 
CaseMouseAudio
Coolermaster HAF 932 Logitech G9 Asus Xonar DX 
  hide details  
Reply
post #2 of 6
so let me get this straight... you have a 5870 installed and running aswell as a nvidia 7500?? both hooked up and running at the same time?
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Malo View Post

so let me get this straight... you have a 5870 installed and running aswell as a nvidia 7500?? both hooked up and running at the same time?

Correct

My HD 5870 is connected to my main and left monitor

and the 7500 le is connected to the right monitor
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 d0 Asus P9T Deluxe Sapphire HD 7950 OC 6GB DDR3 Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Intel 25-xm SSD 150GB WD Velociraptor  LG Blu-ray Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional 24" 1080p BenQ LCD Logitech G19 Corsair 850w TX PSU 
CaseMouseAudio
Coolermaster HAF 932 Logitech G9 Asus Xonar DX 
  hide details  
Reply
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 d0 Asus P9T Deluxe Sapphire HD 7950 OC 6GB DDR3 Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Intel 25-xm SSD 150GB WD Velociraptor  LG Blu-ray Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional 24" 1080p BenQ LCD Logitech G19 Corsair 850w TX PSU 
CaseMouseAudio
Coolermaster HAF 932 Logitech G9 Asus Xonar DX 
  hide details  
Reply
post #4 of 6
Thread Starter 
anyone?
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 d0 Asus P9T Deluxe Sapphire HD 7950 OC 6GB DDR3 Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Intel 25-xm SSD 150GB WD Velociraptor  LG Blu-ray Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional 24" 1080p BenQ LCD Logitech G19 Corsair 850w TX PSU 
CaseMouseAudio
Coolermaster HAF 932 Logitech G9 Asus Xonar DX 
  hide details  
Reply
Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 d0 Asus P9T Deluxe Sapphire HD 7950 OC 6GB DDR3 Corsair XMS3 
Hard DriveHard DriveOptical DriveCooling
Intel 25-xm SSD 150GB WD Velociraptor  LG Blu-ray Drive Corsair H80 
OSMonitorKeyboardPower
Windows 7 Professional 24" 1080p BenQ LCD Logitech G19 Corsair 850w TX PSU 
CaseMouseAudio
Coolermaster HAF 932 Logitech G9 Asus Xonar DX 
  hide details  
Reply
post #5 of 6
you shouldnt have 2 diffrent gpu's running at the same time..... why dont you get a newer ati card and setup an eyefinity setup.... dont you have any driver conflicts?
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
Turd Burner
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.9Ghz Asus Crosshair V formula ASUS RX 480 GSkill ripjaws X @ 2000Mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 4 /128GB WD Velociraptor 10,000rpm /300GB WD Black /500GB Asus BW-12B1ST Blu-ray 
CoolingOSMonitorPower
Corsair H100i Win7 x64 55" LG 4k TV cooler master 1000w silent pro M 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Cyborg R.A.T 9 Red Tweed Couch lol SB X-FI-2 
  hide details  
Reply
post #6 of 6
Actually in Windows 7 this setup *should* generally work okay, so I'd say there's at least some chance it's a 3dMark11 bug.

What happens if you try some other (like, gaming) benches?

Also make sure the 5870 is powering up to full 3d clocks ... if there was gonna be an issue from running both Catalyst and Forceware drivers at the same time, I could see it maybe manifesting itself w/some weirdness like the main card not going to it's highest clocks or something of that nature.
Edited by brettjv - 2/14/12 at 1:44pm
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Two GPU question