Overclock.net › Forums › AMD › AMD Motherboards › Machine Check Errors ruining my life?
New Posts  All Forums:Forum Nav:

Machine Check Errors ruining my life? - Page 2

post #11 of 26
Thread Starter 
bump... come on guys, jsut tell me i need a new MB or something!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #12 of 26
Ok, I say we start off with the obvious, take everything to stock settings and see if the error repeats itself. If not, then we know the problem. Also, you can try raising voltages on CPU/RAM, lowering our HTT, raising NB vcore, raising HTT vcore. Also, try switching ram slots, maybe your ram slots are defective.

EDIT: Also, scan for viruses, spyware, so on and so forth.
post #13 of 26
Thread Starter 
tried all of the above, and this time I got a BSOD while surfing newegg for a new MB!
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #14 of 26
Ok, how about double checking and making sure all the drivers you installed at X64 bit. Just trying to rule all the obvious things out, because alot of times its something obvious. Also, do you have all mobo power connectors connected? I suppose it could be possible your mobo is grounding out... have you moved your tower recently, maybe jostled something? You might try taking the mobo out, putting it on an anti-static bag, and booting up, see if that takes care of the bsod's. Hmmm, other than that im running out of ideas.

EDIT: Also, this instability could be the effect of a failing PSU. I would definatly say you should check your psu's 12v/5v rails and see there are any large fluctuations. If you could, try another psu.
post #15 of 26
Thread Starter 
well, my mobo only has 20 pins plugged in, but it's always been like that... the extra 4 pins came plugged up so i left them that way

it could definetly be my PSU, ill try that out
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #16 of 26
Ok, so from what I understand you only have the 20pin connector plugged in correct? If thats so look at the upper right hand corner of your board. There is an ATX12v four pin connector. This needs to be plugged in order to give your mobo enough power for everything you hooked up to it. Plug it in and see how that goes!

EDIT: Ok, check out the picture below, this is from the PDF version of the manual that goes with your mobo. It can be found at the Gigabyte website here: http://www.gigabyte.com.tw/Products/...Name=GA-K8NF-9

post #17 of 26
Thread Starter 
well, i have the 12v atx plugged in, but ill plug in the extra 4 pins on the 20pin too
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #18 of 26
Thread Starter 
ok, plugged them in, still getting BSODs when running bitcomet, FAH console version and firefox. Anything else i should do before I go get the sledgehammer?
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #19 of 26
Thread Starter 
should i try swapping out my processor? I will be PISSED if that is what is faulty
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 GA-X58a-UD3R 2 x XFX 5770 6gb 1600mhz corsair dominator 
Hard DriveOptical DriveOSMonitor
120gb OCZ Vertex2, 2 x 1tb WD Black Raid0 20x Pioneer DVD-DL/RW 7 x64 Dell U2410 
KeyboardPowerCaseMouse
Gateway PS/2 PCP&C Silencer 610 Antec P182 Gunmetal MS Wireless Pro (leather) 
  hide details  
Reply
post #20 of 26
Quote:
Originally Posted by bgbop15
should i try swapping out my processor? I will be PISSED if that is what is faulty
You might as well, there is no reason not to. How are the rails on the psu holding up under load?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Machine Check Errors ruining my life?