Overclock.net › Forums › Intel › Intel - General › PC problem =\
New Posts  All Forums:Forum Nav:

PC problem =\ - Page 2

post #11 of 15
Thread Starter 
Ok installed win7 swapped it over and just shows a black screen
post #12 of 15
Does it finish posting? Does it seem to be trying to boot from the drive? Can you get the Windows Boot menu if you hammer F8 right after POST?
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
post #13 of 15
Thread Starter 
When it restarts over and over it stops at a3 code I can get to the safe mode menu but if I select something the system resets
post #14 of 15
Since you've swapped the mobo and ram, I'd almost be tempted to say you have a bum CPU. The memory controller is on die with the 1155 chips, so poor contact with a pin or two could easily throw a wrench into things.
I didn't see what you're using to cool it, but if you tighten some coolers too much you can bend the mobo enough to lose contact with some pins. See if you can exchange it, then try it with the stock cooler first, and if that works you can put on an aftermarket cooler.
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
post #15 of 15
Thread Starter 
hyper 212 plus is the cooler im gonna attempt to reseat(shoulda did that already) cpu and use stock fan not gonna expect a miracle tho lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC problem =\