Overclock.net › Forums › AMD › AMD - General › brand new pc crash error
New Posts  All Forums:Forum Nav:

brand new pc crash error - Page 2

post #11 of 14
Quote:
Originally Posted by v1c3 View Post

heres everything for you. will post the bsod screenshot in a few
2e0l45i.jpg

Your voltages seem wrong -- very wrong. According to the SS, your CPU vcore is running at .095V, and jumps (LLC or Q&C) to 1.25V, which I'd think is the standard for that processor.

12 volt rail also seems a tad low and that's not even with the system doing anything really. Will probably drop lower when you actually load it up. Though, it's possible it's just not being reported accurately as well. Check to the bios to see if that voltage is real or not.

Everything just seems out of whack, but I'm not as familiar with some of the newer tech, and since HWmonitor doesn't display which voltages correlate to which settings, it's hard to figure out what the unknowns are.

700W should be more than ample to power that rig though...

I'd try booting from a memtest86 cd, and running that for a bit. Will let you know if the memory works right.

Other than that, try disabling Q&C, C1E and any other features that will change the multiplier or voltage. Then manually set for whatever the stock voltages are (make sure cpunb is set properly as well).
Primary
(11 items)
 
  
Reply
Primary
(11 items)
 
  
Reply
post #12 of 14
Thread Starter 
ok so I've found out that the mg has a feature that pretty much alters all the settings by itself. its like AMD c+c but named diff. all the values fluctuate depending on whata happening in the backround.
Blue Ice
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus VIII RX 480 nitro 8gb Corsair Vengeance CMU32GX4M4C3466 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 256GB SSD x4 EK DBAY D5 PWM Pump/Reservoir Combo 10 pro logitech 
PowerCaseMouse
EVGA SuperNOVA G2 Gold 850W Phanteks Enthoo Primo Ultimate Chassis Black g700s 
  hide details  
Reply
Blue Ice
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus VIII RX 480 nitro 8gb Corsair Vengeance CMU32GX4M4C3466 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 256GB SSD x4 EK DBAY D5 PWM Pump/Reservoir Combo 10 pro logitech 
PowerCaseMouse
EVGA SuperNOVA G2 Gold 850W Phanteks Enthoo Primo Ultimate Chassis Black g700s 
  hide details  
Reply
post #13 of 14
Thread Starter 
I also found out that the frequency of the ram multiplier was set way too high. it something like 185*17 where it should have been 225*14 or something like that
Blue Ice
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus VIII RX 480 nitro 8gb Corsair Vengeance CMU32GX4M4C3466 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 256GB SSD x4 EK DBAY D5 PWM Pump/Reservoir Combo 10 pro logitech 
PowerCaseMouse
EVGA SuperNOVA G2 Gold 850W Phanteks Enthoo Primo Ultimate Chassis Black g700s 
  hide details  
Reply
Blue Ice
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus VIII RX 480 nitro 8gb Corsair Vengeance CMU32GX4M4C3466 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 256GB SSD x4 EK DBAY D5 PWM Pump/Reservoir Combo 10 pro logitech 
PowerCaseMouse
EVGA SuperNOVA G2 Gold 850W Phanteks Enthoo Primo Ultimate Chassis Black g700s 
  hide details  
Reply
post #14 of 14
normal voltages for phenom 2's is usually 1.4v
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › brand new pc crash error