Overclock.net › Forums › Graphics Cards › AMD/ATI › New 7970 owner and low benchmarks.
New Posts  All Forums:Forum Nav:

New 7970 owner and low benchmarks. - Page 2

post #11 of 15
Quote:
Originally Posted by Lelandus View Post

I found and used the 8.921.2.0 set. It definitely improved my bench score. I don't know how new of driver it is, but everyone was suggesting it vs the 5.0

Wierd, will have to try mine tomorrow night. (damn inconvenient valentines night..rah)
Quote:
Originally Posted by importflip View Post

8.921.2-120119a-132101E-ATI is the RC11 driver.

I realise that, but never tried them as the ones supplied with the card are 8.921.5.0

Do we know the cards definately run better on the RC2?
post #12 of 15
Quote:
Originally Posted by Stewart At MSD View Post

Wierd, will have to try mine tomorrow night. (damn inconvenient valentines night..rah)
I realise that, but never tried them as the ones supplied with the card are 8.921.5.0
Do we know the cards definately run better on the RC2?

8.921.2-120119a-132101E-ATI, the 120119 is the date, January 19th 2012. Those are newer than your 8.921.5 drivers.
#1
(15 items)
 
#2
(6 items)
 
#3
(6 items)
 
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz @ 1.32V Gigabyte Z68P DS3 Club3D Radeon HD 7970 3GB 8GB Corsair Vengeance @ 1600-9-9-9-24-1T @ 1.60V  
Hard DriveCoolingOSMonitor
Crucial M4 SSD 128GB Scythe Mugen 3 W7HP64SP1 Samsung P2770 FH 27" 
KeyboardPowerCaseMouse
Steelkeys 6Gv2 Corsair GS800 Bon Chic BUC666 Steelseries Xai 
Mouse PadAudioAudio
Steelseries QcK Marauder Creative X-Fi Extreme Music Speedlink Medusa NX 5.1 
CPUGraphicsRAMHard Drive
i7-2630QM GT540M 8GB Kingston Value 1333 Crucial M4 SSD 128GB 
OSMonitor
W7HP64 1600 * 900 @ 60Hz 
CPUGraphicsRAMHard Drive
C-50 HD 6250 1 GB 320 GB 5400 
OSMonitor
W7HP64 1280 * 720 @ 60Hz 
  hide details  
Reply
#1
(15 items)
 
#2
(6 items)
 
#3
(6 items)
 
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz @ 1.32V Gigabyte Z68P DS3 Club3D Radeon HD 7970 3GB 8GB Corsair Vengeance @ 1600-9-9-9-24-1T @ 1.60V  
Hard DriveCoolingOSMonitor
Crucial M4 SSD 128GB Scythe Mugen 3 W7HP64SP1 Samsung P2770 FH 27" 
KeyboardPowerCaseMouse
Steelkeys 6Gv2 Corsair GS800 Bon Chic BUC666 Steelseries Xai 
Mouse PadAudioAudio
Steelseries QcK Marauder Creative X-Fi Extreme Music Speedlink Medusa NX 5.1 
CPUGraphicsRAMHard Drive
i7-2630QM GT540M 8GB Kingston Value 1333 Crucial M4 SSD 128GB 
OSMonitor
W7HP64 1600 * 900 @ 60Hz 
CPUGraphicsRAMHard Drive
C-50 HD 6250 1 GB 320 GB 5400 
OSMonitor
W7HP64 1280 * 720 @ 60Hz 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by JustSomeNoob View Post

8.921.2-120119a-132101E-ATI, the 120119 is the date, January 19th 2012. Those are newer than your 8.921.5 drivers.

What a bizzare numbering system! nvidia was always very simple.
Will try them tonight, thanks mate. smile.gif
post #14 of 15
Now I'm going to overclock the CPU and see if that bottleneck is cleared up.
What's up with my errors at the top there? (see pic) Link

I'm running the 8.921.2.0 drivers (RC11 I think they're called).

Asus P6T7 WS SuperComputer
Intel i7 960 @stock 3.2GHz
16GB Corsair Memory (1600MHz)
2 XFX 7970's BEDD OC'd to 1125/1575 (Crossfire!!)
Antec 1200 PSU
Edited by Sniper168 - 2/17/12 at 8:43am
post #15 of 15
And here is when I OC'd the CPU from 3.2 to 4.2
Link
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › New 7970 owner and low benchmarks.